Results 1 to 4 of 4
  1. divamum's Avatar
    50 Posts
    Global Posts
    55 Global Posts
    Ok, first significant glitch I've hit with my Treo (and this still may be user error...)

    Yesterday was the first time somebody tried to beam me, and my sprint 700p just would NOT respond (in either direction). I know that it was ON (I had previously switched it off to save power and went in and re-enabled it), but it still wouldn't work.

    Is there another setting I need to adjust? It was a 650 which I was trying to connect it with, but ... nada. Also, without another Palm device to test it with, how do I figure out if it's working?

  2. #2  
    Did you try soft resetting after switching beam to on? You could also try turning the radio off while beaming, that used to work for some 650 owners.
  3. divamum's Avatar
    50 Posts
    Global Posts
    55 Global Posts
    Ok, I just tried it w/ an E2 and it worked perfectly, so I guess it's that glitch with the 650 (the other unit was a 650). At least I know it's not the hardware!

    Last edited by divamum; 06/19/2007 at 10:01 AM. Reason: update information
  4. #4  
    The IR port on the 700p is rather "weak", I almost never use it anymore but when I do, it has to be almost in physical contact with the other device to work.

    There is a patch for the IR on the Palm website, I never applied it (don't think was included on the recent MR either) since I don't use IR anymore. You can read what it fixes and decide if you want to use it.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo

Posting Permissions