Results 1 to 6 of 6
  1. Levman's Avatar
    80 Posts
    Global Posts
    81 Global Posts
    Has anyone seen the error message

    "The free data storage space on the device is low. Some data could not be saved."

    since installing the ROM update? I began seeing this message about a week after installing the ROM update ... it's been getting worse (more frequent) day by day, and sometimes causes my 700p to spontaneously reset itself. I never saw this error message prior to the ROM update (though I did see daily spontaneous resets).
  2. #2  
    Same problem - BUT I have not installed the 700p ROM MR update. There is a similar post on Brighthand, but no solution. (

    It references a previous post here, but I can not find it...
  3. Levman's Avatar
    80 Posts
    Global Posts
    81 Global Posts
    Quote Originally Posted by wilme2 View Post
    Same problem - BUT I have not installed the 700p ROM MR update.
    I've discovered one, possibly related, error ... after my last phone reset, I did a ##377 and saw the error the message
    "A reset was caused on 6/25/07 at 5:49 pm while running "Applications": SystemCompatibility.c, Line:64, Invalid card #"

    I am starting to suspect that these errors are caused not by the ROM update, but by a piece of software that I updated after doing the ROM update. I don't want to mention it by name yet, as this is just a hunch at the moment and I don't want to inadvertantly blame someone's application (especially because it is a great application, possibly the most frequenty used app on my Treo!) but I've disabled it for now to see if it changes anything. If the application was to blame, I'll report back.
  4. #4  
    I too had the "free space error" on my treo after the update. However, it was my second treo as the USB method bricked my first. I successfully got the USB method to work on this second treo but shortly afterward noticed this error message popping up. I also got the random resets and thought "Maybe this was what everyone was talking about with a bad 700p". I wasn't happy, but still had a relatively functional machine (that's what I get for jumping on the update, right??).

    I then saw palm updated the website with the SD card method again, so I tried that two days ago. I got the update to take (yes I was already updated according to the phone info, but it took anyway) and have not had the problem since. I thought originally it might have been a loop with one of the third-parties I was running, but I hope just doing the SD card method may have solved the problem.

    My third parties include: Bejeweled 2 (trial), Text Twist (trial), p-tunes deluxe 4.02 (just updated), euchre, sodoku, and google maps (though never use it anymore due to the nav in my new car). I also have the palm software program, which seemed ot set it off in the first place, but not sure. I got almost all the games from Astraware.

    I hope to not see that pop-up again, but any solutions would be helpful if it does show up again!
  5. Levman's Avatar
    80 Posts
    Global Posts
    81 Global Posts
    Well, I tried re-installing the latest release of the MR. The good news is, the "free space" error has gone away ... four days now, no errors.

    The bad news is, my treo resets itself at least once daily, at the most inopportune times ... and ##377 is not capturing any reason for the reset (and, neither Reset Doctor nor TreoCrashLog are reporting the cause either). This problem of the crash reason not being logged has been reported elsewhere in this forum ... guess I am going to have to live with the resets ... sigh.
  6. #6  
    I will say I have had at least two weeks of no error and no resets. Reinstalling the update was all I did and it worked like a charm. I have a really nice machine now.

Posting Permissions