Results 1 to 8 of 8
  1.    #1  

    First off, I'll apologize because I am relatively new to Goodlink and my Treo 700P, but I believe I have come across a problem. Yesterday morning 2 emails I sent on my Treo 700P via my Goodlink email synched to my company's exchange server have not gone through and are stuck in my inbox. It has been like this over 24 hours and I cannot delete them. I definitely had Data mode on and was in a service area then and now and they are still stuck. Since then I can still receive email and still send emails out no problem at all, but I just can't get these 2 out of my inbox which is very annoying. Like I said before I cannot delete them, I even tried the "D" trick after they are highlighted, nothing happens. I tried turning off my phone and taking out the battery for 10 minutes and they are still there. Any suggestions or has anyone seen this problem before? I thought that maybe after 24 hours they would send or delete themselvers but still there. Please help. Thanks everyone!

    Added Later:

    Not sure if I should reprovision my device. I read the FAQ on it. If I did I am worried about it not synching up again for my Work Mocrosft Outloook Exchange Server, Emails, contacts, and Calendar ETC. I don't have any public folders (At least I dont think so) but I have heard that when you reprovision there are problems setting these back up again either. Can anyone comment on what a reprovisioning would do to my phone and take some worry away if this is what I have to do


    Last edited by bradz2125; 06/17/2007 at 11:03 AM.
  2. #2  
    To clarify: the emails that you SENT are stuck in your INBOX? By "Stuck", do you mean you can see the envelope icon at the top of the screen, indicating that there's 2 messages prepped to be sent? Or do you mean something else?

  3.    #3  
    Hi Splitsurround! You're absolutely right, I can see the envelope icon at the top of the screen and I have 2 messaged prepped to be sent, but wil not send and I cannot delete them. It's been almost 2 days like this after multiple resets. Any ideas? Thanks so much.
  4.    #4  
    It's now been three days and these 2 emails are stsill stuck. Can anyone please help? Thanks!
  5. ea0423's Avatar
    85 Posts
    Global Posts
    94 Global Posts
    Sounds like you may need a command line reprovision. That will wipe out your current GMM data, including the "stuck" messages. Then it will reinstall and start with your 100 most recent items. To do the reprovision:

    1. From the GoodLink inbox, press the letter g on your keyboard to go to the main Good launcher

    2. At the Good launcher type the word debug (you will not see the letters you type)

    3. The screen should go white and the word Command: will appear at the bottom. At the command prompt type reprov and then press the return key

    4. A warning will appear. Press the letter y on the keyboard and then the return key

    5. The phone may reset. If it does, press the envelope key to start GoodLink and watch for any prompts. The process should take no more than 15 minutes.
  6.    #6  
    Thanks so much eo0423 it worked! Not sure what was the root cause of this problem, but at least you helped fix it Many thanks again!
  7. #7  
    Hi there, I have also had this problem with emails being "stuck" in my outbox and will not send. When this occurs, I can still send/receive other mail, but I can't get the "stuck" messages out of my outbox.

    I have reprovisioned my device and that fixed the problem, but a couple days later it happened again. Again, I reprovisioned and it went away but it still continues to happen. Not every time I send an email but usually two or three times a week.

    Is there a way to PREVENT this from happening? There were no attachments in the emails that were stuck and they were all under 40k. I'm tired of reprovisioning GMM on my Treo.

  8. ea0423's Avatar
    85 Posts
    Global Posts
    94 Global Posts
    Check your GMM version. I have been told that has an issue with devices getting stuck in "flow control" after a period of being in marginal coverage. We have been told corrects this issue.

    Hope this helps.

Posting Permissions