Results 1 to 2 of 2
  1.    #1  
    My 500 connects with the phone and I am able to make and receive calls, BUT after the initial call after setup, if I try to place another call, the BT does not work (ie there is no sound, but the phone is connected to the dialed number. Also, if I click on the disconnect BT button during the call, it still doesn't work. I've also tried going to spearkerphone, but still nothing.) Anyone else have this problem with Scala or any other BT headsets and the 755p?
  2. #2  
    I use the scala 500 with 755p. I noticed that the Treo doesn't drop the connection like it did on the 700p but I hear a similar beep in my ear. It is as if the headset is going into standby. When I make a call, the bluetooth icon shows on the phone but I need to press the button on the headset to get it to work.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.

Posting Permissions