Results 1 to 7 of 7
  1.    #1  
    me again

    i cant seen to perform the hotsync operation anymore and i cant figure out why. when i plug in my 680 the hotsync menu pops up on the unit but nothing pops up on my comp even though i can see that hotsync is running on my machine. i push the button and it clicks but then it goes right back to that initial menu on the 680 screen.

    ive tried reebooting my comp as well as checking/cleaning the terminals and swaping USB ports. i have also re-installed the software on my computer and i still have the same problem with no change.

    any ideas?
  2. Maris's Avatar
    99 Posts
    Global Posts
    102 Global Posts
    Right-click on the hotsynch icon in your tray to be sure that "local USB" is checked (or whatever you are using for synching). Then try again.
  3. ktm97's Avatar
    341 Posts
    Global Posts
    392 Global Posts
    Can you hotsync via bluetooth, or is it a bad cable, are you using palm/windows or mac.
  4.    #4  
    yep, its on local/usb my comp (pc) is kinda old but it's still running XP and it does support the palm stuff. but no bluetooth option
  5. #5  
    Have you tried Soft-Resetting your Treo and giving your computer a reboot?
  6.    #6  
    ill give the soft rest a try
  7. #7  
    I have this trouble intermittently with my T3. I go to Control Panel > System > Hardware > Device Manager. Once the tree propagates, I click on the computer icon at the top of the tree, then the search button (little monitor with magnifying glass). That seems to 'wake up' Hotsync Mgr. So far I've failed to figure out what causes the problem.

Posting Permissions