Results 1 to 4 of 4
  1.    #1  
    It crashed and after a reset it gets as far as the initial screen with the progress bar and then the screen goes blank. It won't even do a hard reset

    I have no idea what to try next. Please give me suggestions apart from the rather destructive course of action with a hammer that I am tempted to take.

    Thanks in advance
  2. #2  
    try pulling the sim out and doing a hard reset.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3.    #3  
    I've tried without the sim... still no joy.
  4.    #4  
    Ok, I managed to sort it out...
    For the archives if someone else gets in a similar mess:
    The device crashed when putting in an SD card which had various files added via a card reader (I don't know which file upset it - maybe the dot files that OSX leaves lying about on all volumes?)
    It wouldn't come back to life until I reformatted the card on another computer and reset with it in.

    Is this behaviour typical? Is it not a good idea to use a card reader? For safety's sake for now I'll just hotsync to card and use Filez...

Posting Permissions