Results 1 to 4 of 4
  1.    #1  
    I haven't installed the MR yet, so I've summed up some of the member's success with installing the MR and figured it might be useful for others... Looks like I'll be going the backupman/sd card route. Reading through that initial thread, it seems that the update does work fine for mostly everyone. And also the reset hiccup can also be cured...

    Here's what worked for others:

    skfny - Here's the least painful way to upgrade (IMO):
    1) Backup to Card, remove from device
    2) Hard Reset
    3) Unzip files to DIFFERENT Card using card reader
    4) Put DIFFERENT Card in Treo
    5) Click Proceed
    6) Wait
    cl191 - ok...The updated just finished and I have everything restored, heres what I did:
    1) Backup with Resco
    2) Hard Reset
    3) Run update from blank SD card
    4) Restore from Resco
    batmon - Make sure you keep "PALM" folder in your SD card. Your SD card's root should only have one folder called "PALM" and no other files. All update files are inside the PALM folder.
    I use 4GB SD card to do the update and it works fine. :-)
    adkent - FWIW, I was able to resolve the endless reboot problem by holding down the red power button and pushing the reset with the stylus -- this resulted in a prompt to clear all data (which I did), and the phone rebooted fine thereafter. Of course, I have to restore everything manually at this point, but that's better than a dead phone.
    sideman7 - It looks like I have figured it out... I needed to do a hard reset first, now it runs from the card.
    cue79 - Second device complete. No issues AT ALL.. Again - the process I used:
    1) NVBackup - Full backup
    2) Hard Reset
    3) SD Card with updater
    4) Allow update to complete all the way (device WILL reboot at least once during process and will be in Home Launcher. It WILL switch to SD card and WILL execute updater again)
    5) NVBackup - Full restore
    This has worked now TWICE for me, both are perfect updates.
    atbodamer - I spoke with Palm Support. After confirming I had the correct version of the software, he said it was ok to delete these three files.
    CDMA Update
    BMIC50 - I didnt delete ANYTHING before the install (which was done via SD card since I have Vista) and nothing went wrong..yet! GoogleMaps (v1.1.1) is the same as before the install and it works. The map button is there and it also works.
    alohatofu - What i did was backup via Resco
    took out my SD card
    insert a new SD card in , format it
    zip up the MR and put the whole directory on the SD card
    Insert the card and voila it's doing it's udpate
    Took out the trash and checked postal mail
    Came back and it's doing its reset and done.
    lurch - Excellent news (as I thought I'd just bricked mine, too)... this is NOT True!!
    After a series of loops using the cable, i found myself in the 1108/108 situation. I could no longer run the update because I would immediatly get the unsupported device error. However, the SD card install does not throw this error! So, go back and get the SD install (choose Vista as your OS rather than XP), put it on a card with a card reader and run the install from your Treo. Worked like a charm!
    SMEGGIE - If you go the hard reset/SD card install, you won't likely have many least I didn't.
    gregnauman - Ok just completed my update it took 35 minutes.
    1. I hotsynced to my laptop
    2. Performed a HARD RESET
    3. Hooked up to my laptop and started the update
    4. When finally completed 35 minutes later I HOTSYNCED my data selecting my original user profile.
    Perfect No problems everything is back to normal.
    I really dont understand why everyone uses a separate backup program. The hotsysnc seems to have restored my treo to exactly the way it was before the hard reset and update, including the programs I had installed.
    Switching between apps is GREAT!!!!
    NachoB - Went flawless for me. backed up using NVBackup, hard reset, applied MR update, restored backup file. All in about 35 minutes.
    Oh, forgot to mention I took the SD Card route.
    Bob-C - Everything went fine. The backup, hard reset, upgrade from SD, restore files is really the way to go. Took me about 20 minutes.
    MarkY - I went the backup, hard reset, SD card install, restore route and it went very fast - 30 minutes or less. THe only problem I had was getting Vision provisioning to go through after. I had to do #3282# a bunch of times before it was successful. For people having a similar problem, I think it helps if you wait 10-minutes or so if it fails the first couple of times
    TurboTiger - Here's what I did:
    Backup using BackupMan
    Changed name on backup folder
    Removed SD card
    Hard Reset
    Performed the MR (one hour) I pulled the hotsync cable twice in the beginning because it didn't appear to be making any progress.)
    Restored Device from BackupMan
    Perform a dbScan to remove deleted files (to avoid the hotsync loop). I did this after attempting to hotsync and got caught in the loop.)
    Loaded up Java to set for next hotsnyc
    Hotsnyc (handheld overwrites desktop for PIM apps)
    Treo attempted to reprovision several times but failed.
    jhasty - I was able to revive my T700p that Palm support said was dead.
    After getting thrown into the infinite reset loop using the USB cable update method, here is how I got the thing running again:
    1) Hard Reset - this causes the Treo to start the infinite reset loop. but it does clear memory
    2) Soft Reset - (up arrow + reset button) This brought it out of the loop
    3) Insert SD card with MR 1.10 update - Updates ROM again. But unlike USB version, the phone is working when it is finished. but phone is at factory defaults now.
    4) Insert regular SD card with BackupMan and allow it to restore my files as of last backup. [Substitute your favorite backup here.]
    It took a little while before I could access Vision services. But at least I have my Treo back.
    ERicJ - The sequence of events did not quite match the description on the palm website, but here's what happened (times are approximate):

    Time = 0:00 Warning message pops up, tap on "Proceed".
    Time = 0:05 White screen with "Please Wait" and nothing visible happening.
    Time = 1:00 "Update Device ROM, process will take 5 minutes" screen.
    Time = 6:00 Reboot, default app launcher goes to card then runs Treo Updater
    Time = 7:00 "Please Wait" again followed by "Treo Updater" screen with progress bar.
    Time = 7:30 "Backing up items..."
    Time = 11:00 "Initializing..."
    Time = 12:30 "Programming Modem..."
    Time = 22:30 "Restoring Items..."
    Time = 25:30 "Programming PRL..."
    Time = 25:50 "Programming [???]..."
    Time = 26:00 Reboot.
    Time = 26:40 Touchscreen calibration screen.

    I restored everything from the BackupMan backup.
    bclinger - Backup your device first. I backed up to the card then copied the entire card to my desktop.

    if you do not have a blank SD card, then copy the entire SD card to your desktop. I created a folder called CARDBACKUP.

    After that, execute a quick format of the SD card.
    Next, unzip the update to your desktop.
    Copy the newly created PALM folder itself to the newly quick formated SD card.
    Next insert the card into the card holder
    The update should happen.
    After the update is done
    Remove the SD card and execute a quick format on the card.
    Copy the files that you copied to the desktop back on to the card. This took the longest time for me, just about 30 minutes.
    After copying the files back to the card, insert the card into the Treo.

    Execute a soft reset if it is not recognized or what I do is start up CardInfo.
    Anyway, once the card is recognized, restore from the card if you did that or restore from the desktop - which ever way you backed up your device.

    A soft reset. That was it for me.
    rhong - Here's my log of activity for this firmware update...

    Backup onto PC as well as multiple SD Cards (to be safe)
    Prepare SD card with update...

    4:07 Hard Reset
    4:08 Start by clickign Proceed button [Please Wait]
    4:10 Updating Device Rom (5 Mins)
    4:15 Phone automatically reset, Apps showed, card apps showed
    4:16 Updating Treo
    4:34 Reset
    4:35 Stylus Recalibration, Date/Time setup, Demo,
    Update Completed

    4:37 Restore via BackupBuddy (Bluetooth files not restored, they were in use.)
    4:41 Reset after BackupBuddy Restoration
    4:43 Updating for Vision Service (Provisioning)
    4:44 Provisioning failed, but vision is working.
  2. #2  
    Thanks for taking the time to compile this. It will be a great help!

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  3. #3  
    Yes, thank you.
  4. ink883's Avatar
    872 Posts
    Global Posts
    883 Global Posts
    People should remember that a hard reset before the install and a fresh reinstall of all their applications after the install is the best way to minimize the number of problems that pop up.

    Ohh and also make sure you battery is fully charged first.
    Last edited by ink883; 06/08/2007 at 01:55 PM.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre

Posting Permissions