Results 1 to 2 of 2
  1.    #1  
    Today I was making a call and noticed the timer started going but I heard nothing. No ring, nothing. I was calling my daughter, and kept hanging up after about 45 seconds and tried again. I thought it could be her phone so called my home just to see if it rang. Nothing. I had 4 bars and as I said, got the icons and timer. I turned the phone off then on and it worked fine. I got home and saw on the caller ID that it did in fact go through, and my daughter just called and said she had 6 missed calls from me. Is this normal on Sprint or was it a glitch?
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  2. #2  
    That used to happen to me with my treo 600, a soft reset would usually do the trick. I never figured out if a soft reset would connect me to a different cell tower, or if it was a phone issue, but that was my solution.

Posting Permissions