Results 1 to 4 of 4
  1.    #1  
    I have 4cast installed on my Treo680 and it will not update. I am using the Hotsync option to update and keep getting an error message in the Hotsync log. Please see that below. I have restored from a back up with no luck. Done a hard reset and tried loading only this application. Still no go. I know it is my PC because it works fine on another PC in the office. Any thoughts.

    HotSync operation started for 2canSAM on 06/07/07 13:11:52

    OK Quick Install
    Outlook Notes
    - Fast Sync
    OK Outlook Notes
    OK Media
    4cast 1.70 (036) Conduit started 06/07/07 13:11:55
    4cast prefs file read ok
    4cast cities database opened - 257 records
    Updating [New York NY]
    Sending /forecast/USNY0996_f.html
    *** HttpSendRequest error: 00002efd ***
    Updating device...
    File created on handheld
    Device updated ok !
    OK 4cast weather sync ended
    Outlook Calendar
    - Fast Sync
    OK Outlook Calendar
    Outlook Contacts
    - Fast Sync
    OK Outlook Contacts
    Outlook Tasks
    - Fast Sync
    OK Outlook Tasks
    -- Backing up 4cast to C:\Program Files\PalmOne\2canSA\Backup\4cast.PRC
    -- Backing up Saved Preferences to C:\Program Files\PalmOne\2canSA\Backup\Saved_Preferences.PRC
    OK Backup

    HotSync operation completed on 06/07/07 13:11:58
  2. #2  
    I have both Wireless and Hotsync selected (both are blue).
    Disconnect set to Never
    Refresh every: 1 day at 5:20
    Refresh all.

  3. #3  
    What happens if you put in a different location to monitor? Have you tried getting the weather update directly from Yahoo (via a browser)? Maybe there is a problem with the zip code or something.
  4.    #4  
    Tried different locations and no luck. Also tried the settings as mentioned above and the same result. It's got to be something on my PC as it updates via wireless. Any one know what the error message "Sending /forecast/USNY0996_f.html
    *** HttpSendRequest error: 00002efd ***" means?

Posting Permissions