Page 1 of 3 123 LastLast
Results 1 to 20 of 46
  1.    #1  
    Anyone see this change? I tried to do an update from within chatter and it sent me to a Palm website that said the link was broken.

    Going to re-directs to a the palm website...
  2. #2  
    I had problem with Chatter on my 755p and wanted to redownload the program. It took me to Palm as well. I downloaded the version off Palm website and my old chatter registration code still worked. Not sure if there's any difference on the software though.
  3. #3  
    Palm bought ChatterEmail, hence the redirect.
    "Yeah, he can talk. It's gettin' him to shut up that's the trick!"
  4.    #4  
    Yep, I know they bought Chatter

    I was only pointing out that when updating from a version less than the current version on the palm site it can not be done from the device and must be hot synced...

    The new version does not seem to act any differently on my 755.
  5. #5  
    That's a glitch due to moving the site; upgrading from the Treo should start working soon (if it isn't already).

  6. carrel's Avatar
    425 Posts
    Global Posts
    426 Global Posts
    Upgrading??? Are you being subtle Marc?
  7. #7  
    Hmm, I guess I should have been clearer... OTA downloads should start working again soon (I think they work at this point).

  8. #8  
    not yet...
  9. #9  
    Quote Originally Posted by Chatter View Post
    That's a glitch due to moving the site; upgrading from the Treo should start working soon (if it isn't already).

    So anything new with this new version? Please let us know

  10. #10  
    Yeah... Actually, OTA downloads won't work anymore for existing users until they get 3.0.7 from the website by pointing Blazer at

  11. #11  
    Nothing new in this or any other future version, I expect.

  12. #12  
    Marc: Now that I see you are monitoring this thread, any possible workaround to the LED notification for the 755p. It is a steady green for new mail so when charging is complete and the phone is still plugged in, there is no distinct notification. Using the console to type "indicator orange" didn't work (as it had with the 700p). Any suggestions? Thanks.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  13. #13  
    Yikes... Went to per Marc's instructions to upgrade from 3.0.6 Beta to 3.0.7 --> Reset my phone (700p MR installed)...

    After the reset all worked fine... although the copyright under "about" now says 2007 Palm inc
  14. #14  
    Went smoothly on my 650. I shut down Chatter first, then loaded up the web site in Blazer. It first updated the palm package installer. Reloaded the web site and it installed Chatter as usual.

    Checking for updates (from the preference panel) still does not work ("Chatter did not get a response from the server").

    I did not try "Upgrade Chatter" fromt the Sys menu (as I had just updated it manually).
  15. #15  
    What's the diff between Chatter and Versamail? I'm a noobe. I've read some about it, but it's not clear to me.

  16. #16  
    I keep trying to go to that link, and install Chatter 3.0.8 (that's what IE says it is). I've got Chatter, I shut down and disconnect and try to install - fails every time. Do I have to remove Chatter first?
    "Whenever I feel like exercise I lie down until the feeling passes."
    -Robert Maynard Hutchins

    Palm Pilot 1000 -> Philips Nino -> Handspring Visor Deluxe -> Alltel Kyocera 7135 -> Cingular Treo 650 -> AT&T Blackjack II -> AT&T Treo 750 & Epix
  17. #17  
    I didn't
  18. carrel's Avatar
    425 Posts
    Global Posts
    426 Global Posts
    If you using Blazer to do the OTA upgrade, then make sure you do a Menu->Sys->Shutdown before you try to install.
  19. #19  
    You might want to clear your cache if Blazer says

  20. #20  
    Been trying a number of different ways to get past the install and can't do it. I've tried the link Marc listed above and it says it's downloading 3.0.8 but when I try to install it, it still says it's installing I've tried clearing the cache and shutting down Chatter but neither of those methods did it. OTA doesn't work either. I'm on an CNG/ATT 680 with the latest firmware. Any thoughts? I'd really like to get the latest and last Chatter version on my Treo! I'm hoping that Palm's purchase will mean that the icon with number of new emails will show up on the main screen like VersaMail does. That is the ONLY thing I have missed about VersaMail.
    GSM Treo 680
    *MacBook Black
    OS X 10.4.9, Missing Sync 5.2
Page 1 of 3 123 LastLast

Posting Permissions