Results 1 to 5 of 5
  1.    #1  
    I just left on a business trip and realized my Jabra jx10 isn't functioning the same way with the Treo 700p anymore.

    It used to autoconnect on making an outgoing call. Now it doesn't. The BT icon shows a light headphone jack showing the headset is connected. I make the phone call. I hear a beep in my ear, but the jx10 doesn't connect the audio until I press the button on the jx10.

    I tried repairing, reseting, delete BT files. No Luck.

    Anyone else with a JX10 having issues?

    This really blows. This one issue makes me want to go back to the old firmware.
  2. #2  
    Yeah, this is the result of a new preference (which I don't understand at all...). Go to the system preferences, select "hands free" and check the box to "always route call to hands free". You should be good to go.
  3. #3  
    I have the same exact problem but i am using a jabra bt250v headset. It used to automatically connect now i have to press a button.

    Ok Disregard. Just like Sideman 7 said system preferences check box. Thanks guys.
  4. #4  
    My JX-10 actually started working correctly after the MR. It was horrible before.
    Last edited by adjmcloon; 06/07/2007 at 04:36 PM.
    Palm Pilot -> Palm IIIX -> Tungsten T3 -> Treo 700p -> Palm Pre
  5.    #5  
    System preference fixed it all.. Thank you so much!!! It would be nice if the default was the way it used to be.. sheesh.

Posting Permissions