Results 1 to 5 of 5
  1.    #1  
    I've now done 5 MR installs, one for myself, and four for members of my family who regard me as tech support. Three of the installs went flawlessly and two had reset loops. There is one thing that was consistent across all installations: if I installed the MR with the phone turned off, I got NO loops, but if I did the install with the phone turned on, I did. I have a theory why: some (I thought all, but someone told me that that wasn't true) 700p basically remember the phone state and restore the unit to that state following a reset. So when a planned reset happens in the install routine, the phone tries to turn on, but the update is incompletely installed, causing a reset, etc. If you turn the phone off before updating, then the phone doesn't turn on until the very end of the update process and, presto, no loops.

  2. #2  
    I did a USB MR with phone off. Went fine.

    Later that day, when running an app (Audio Gateway), I got the same death loop issues described here in detail. Warm reset to get out of it.
  3. fwinst's Avatar
    715 Posts
    Global Posts
    891 Global Posts
    I did the USB install with the phone off and still got the loop. I had to replace the phone. I did the SD card install on the new phone and everything went well.
  4.    #4  
    I forgot to note that all 5 MR installs I did were via USB and all were done to phones with applications on them (i.e., no hard reset first).

  5. ink883's Avatar
    872 Posts
    Global Posts
    883 Global Posts
    I did a hard reset, then the USB install, phone on (but the installer turned off the phone as part of the update process), and still got reset loops.

    Had to run the installer again after I broke the loop with the pull the battery trick, it took and worked right the second time. The the phone was off before I ran the update a second time (because turning it on would result in the loop starting up again).
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre

Posting Permissions