Page 1 of 10 123456 ... LastLast
Results 1 to 20 of 184
  1.    #1  
    Hello everyone,

    I was hoping to use this thread to consolidate posts regarding what is working/not working after the June 4th 2007 Maintenance Release. I know there are many people who will be anxious to see what works better and more importantly, what is not working after the MR.

    Lets try to keep this thread on topic. Thanks!

    I have not updated yet so Ill be counting on you guys to help out this thread!


    Updates from users:

    -BART schedule
    -PocketTunes 4.0.2
    - Google maps - must delete prior versions and reinstall OTA
    - NVBackup
    - Native support for SDHC cards confirmed
    - BackupMan
    - Slingplayer
    - pTunes 4.0.1 (almost zero stuttering!!!!)
    - Gmail
    - Kinoma 4.0.1
    - Directory Assistant
    - Phone Technician
    - TCPMP
    - Genius!
    - Bejeweled!
    - BugMe!
    - Chainz
    - Palmary Clock v3.2.1
    - Dynomite
    - Googlemaps v1.1.2 (from 755p rom)
    - Moxy
    - PoolDeluxe
    - NFL Mobile
    - WordPop
    - Keyshade Hack
    - Good Messaging
    - Opera Mini
    - Documents to Go
    - Diddlebug
    - Splash Photo
    - Snapper (enterprise version)
    - Treo Launcher
    - mundu IM (must reinstall after update)
    - Kimona 4.1.2 (must reinstall IBM Java first)
    - Chattermail+ (not working for some)
    - SAG (Softick Audio Gateway) 1.08 works ok, sometimes difficult to pair, volume and changing tracks forward and back - ALMOST NO SKIPPING WITH POCKET TUNES 4.0.1
    - Filez 5.3 Beta 4
    - BackupBuddyVFS
    - CardReader
    - SailingClicker*
    - ePocrates
    - HandZipper
    - MissingSync card reader
    - Garmin's Mobile XT*
    - Netter's Anatomy Flash cards
    - pssh
    - Taber's Medical Dictionary
    - USB Modem
    - PDAnet (working through USB for most, through USB and BT for some)
    - TomTom
    - PXA Clocker
    - Parrot 3300
    - CallFilter 1.3.2 beta 1
    - Gizmo 1.0 (build 2)

    Not Working
    - pocket tunes 3.0.9 (built into ROM) (working for some)
    - PDAnet - no success in getting to connect as a modem thru Bluetooth for some
    - SAG (version unknown) and my ITech R35 stereo headphone, the A2DP works on volume but will not change the track backward or forward.
    - Chattermail+ (working for some)
    - MagicButton
    - Audible player
    - mobileClock

    BT Updates:
    - Does not work in 2007 Camry after MR (worked with v1.08)
    - Mine switched to BT lightning fast without issue. No static now either (Jabra BT500) - Thanks TheMooch!
    - BT works flawlessly in 2007 BMW 335i pairs w/in 10 sec or less, I can SEE who is calling me, and I get viable indication
    of signal strength on my IDrive screen - thanks lndshrk
    - connection to my Jawbone headset is much slower now - does not stay connected reliably - thanks sideman7
    - Samsung WEP200 - instant pairing, more stable connection observed
    - Jabra BT320s -- No Audio in phone call now
    - AX2 Pro- connects fine, but no audio unless I press the button on the headset
    - Motorola HT820 - connects fine - no telephone audio unless you press the headset button. Stereo sound works fine with SAG 1.08
    - plantronics 510 - not working
    - 2007 Rav-4 - cannot pair
    - Sony HBH-660 - stable
    - Motorola H300 BT - working

    If you check Preferences, Hands-Free, there's a new option (I think, I don't recall seeing it before) that you have to tick to always route calls to your hands free device.
    - thanks NachoB

    Lexus BT -Troubleshooting notes: My Sprint Treo 700P (with MR) works fine with my Lexus. There is one new step that you have to take once you've applied the MR. After you add the Lexus as a trusted device in your 700P, hit the Menu key on the 700P and you'll see a Connect option - press that (took two tries on mine) and the Lexus pairing screen should go away, indicating you've got a successful pairing. - thanks stuartr
    Last edited by AngryCPA; 06/26/2007 at 02:15 PM.
  2. #2  
    Mine seems to be slower. But I had no lag except for Blazer. The recent apps feature from the 755 is here. that's about all I've seen, for now. Already had 2 resets...
  3.    #3  
    Hi guys, Ive been updating my initial post with findings from other threads. Please post here if you found something not listed.

  4. meinken's Avatar
    214 Posts
    Global Posts
    218 Global Posts
    I restored from BackupMan after the update. Kinoma and Ptunes both in the rom and the updated version I already had, work. Additionally, Google Maps worked after the restore. The only problem I've run into so far, is that with SAG and my ITech R35 stereo headphone, the A2DP works on volume but will not change the track backward or forward.

    Edit.....I had to delete and reinstall google maps for the contact map button to work. Before I did, the map button took me to Google Maps, but didn't search for the contact address. Also Ptunes still skips when I hit the mail button and download new emails. But it seems to be better otherwise.
    Last edited by Meinken; 06/04/2007 at 03:41 PM.
    It is more important to affix the blame, than it is to fix the problem
  5. #5  
    So far, no skipping yet in P-tunes... New "map" button in contacts to work with Google maps (cool)...
  6. SMEGGIE's Avatar
    416 Posts
    Global Posts
    417 Global Posts
    I am having no success in getting PDAnet to connect as a modem neither through USB nor Bluetooth.

    Dang it.

    Yer pal,


    A bigger Treo fan than I'll admit.
  7.    #7  
    If you can guys, please list the version # you are running also so we can narrow down the problems.

  8. #8  
    For some reason Audio Quality and Volume appear to be much better after the MR, on the regular phone (Not headset)
  9. #9  
    I finally got PDA Net to work, and I reinstalled the bought and paid for, P Tunes, so it is working. I never had lag problems before, but since the upgrade, now I do...
  10. #10  
    I now have an orange shadow around my black text in blazer.
  11. #11  
    I also have the orange shadowing around text.
  12. #12  
    Quote Originally Posted by fstmstngs View Post
    I also have the orange shadowing around text.
    Okay, I started a thread here:
  13. #13  
    SlingPlayer is working.

    I was able to get SlingPlayer to work. So it needs to go into the working category
    Last edited by peterbanks; 06/04/2007 at 05:49 PM. Reason: Aplication is working
  14. meinken's Avatar
    214 Posts
    Global Posts
    218 Global Posts
    Quote Originally Posted by peterbanks View Post
    SlingPlayer is NOT working.
    It worked on mine after the mr update
    It is more important to affix the blame, than it is to fix the problem
  15. #15  
    Two more things I noticed...

    Bluetooth connection to my Jawbone headset is much slower now... If I initiate a call from the phone, I hear it ring from the phone before it connects to the headset... UGH. It no longer reliably stays connected either...

    Crap... It doesn't transfer the call to AX2 Pro all all now if I don't manually hit the button on the headset...

    Do any headsets work correctly now?!

    Hanging up after a *2 call doesn't reset (disconnect- connect) the phone anymore.
    Last edited by sideman7; 06/04/2007 at 04:18 PM.
  16. #16  
    I just registered here, but I browse the forums weekly and am very familiar with the 700p.

    Programs that work after MR:

    pTunes 4.0.1
    Kinoma 4.0.1
    Directory Assistant
    Phone Technician
    Palmary Clock v3.2.1
    Googlemaps v1.1.2 (from 755p rom)
    NFL Mobile
    Keyshade Hack

    I was fortunate to have everything working that I use and have on the phone.

    Method of resetting:

    RescoBackup to backup to 2 GB SD card
    Copied the whole card to desktop and formatted it
    Unzipped PALM folder from MR to SD Card
    Hard Reset the Treo
    Put the card in and it runs the MR
    Took around 20-25 mins for MR to finish
    Put everything back on SD card after deleting MR stuff
    Restored everything

    Not sure what the Provisioning is people have mentioned. When it asked me twice, I said no because I can already connect to Sprint Power Vision for internet. I live in SC which does not get Power Vision through Sprint, but was lucky to be able to roam on Verizon for it since the PRL 20227 update. That was the update I've been waiting for a long time before it came out (the one that lets me roam on another carrier for Power Vision and free). Roaming on Power Vision doesn't even recognize as roaming. It works like normal if I was using vision access with Sprint.

    My bluetooth works fine, but I never really had any problems with it. The only problems I had with my 700p in the past was lag time from switching between Blazer and Programs I would notice. The Blazer is a bit faster, but not too noticeable. Program switching however is a lot faster after the MR.
    Last edited by sweteg; 06/04/2007 at 04:25 PM.
  17. cl191's Avatar
    112 Posts
    Global Posts
    148 Global Posts
    I just tried BT (a cheap car kit) which worked before the MR, but now it won't connect. It will pair, but just won't connect.
  18. #18  
    You can add Good Messaging, Opera Mini, Documents to Go, Diddlebug, Splash Photo, Snapper (enterprise version) and Treo Launcher to the list of working apps.

    I followed the explicit instructions for loading the update when Good is installed. This precluded doing a full restore without assuming the risk of the update screwing things up.

    For some odd reason, I had to remove and re-insert the SD card with my Good backup on it before the Good restore would accept the backup password. Once that was done, the restore/re-install went OK. Again, oddly the restore did not appear to restore the calendar, contacts and mail. Instead these had to replicate over the air exactly the same as after a full install.

    After completing all the steps as directed, most apps were restored by hotsynch. One noteable exception was IBM Java. That had to be re-installed manually before Opera would launch. Naturally I had to reset the cache and stack size settings.

    My Launcher wallpaper did not restore automatically. Removing and reinserting the SD card (where the image is stored) automatically refreshed the wallpaper.

    Can't tell yet whether I have any faster web surfing due to poor signal strength in the building. Switching between the browser and other apps appears about the same.
  19. #19  
    I just remembered that IBM JAVA was the only program that had to be reinstalled, but that was easy. Web surfing is about the same for me. I get about 4 bars out of 6 around the house.
  20. #20  
    Anyone have a Seidio GPS Car kit? Does it work with the update?
Page 1 of 10 123456 ... LastLast

Posting Permissions