Page 42 of 43 FirstFirst ... 3237383940414243 LastLast
Results 821 to 840 of 857
  1. #821  
    ^you want to be sure, don't you? Go to your plam hotsync folder and rename your Backup folder. Perform a hotsync with just your PIM data - make sure that the Backup conduit is set to 'Handheld overwrites PC.' Use your Treo awhile without 3rd party apps to observe its baseline stability. Backup with NVbackup - I normally do this before installing new apps. If stable, then install 3rd party apps ONE AT A TIME (maybe one a day) with normal use to test stability with the app. If instability occurs, restore your last NVbackup.

    Treat it like you upgraded the OS of your computer and you want to weed out apps that are incompatible. It is tedious but worth it in the long run. Good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  2. #822  
    I upgraded my Sprint from 1.08 to 1.10, but in my Versamail I still do not have the option to set my Exchange Active Sync account to sync "as items arrive". I have done the ROM/firmware upgrade twice following by hard resets and I still don't see that option, has anyone else encounted the same issue?
  3. #823  
    finally took the plunge- everything went without a hitch... except = it did not restore my contacts and calendar from outlook - i nearly %^&&# when i realized they weren't on the treo and had to race back to my desktop to be sure they weren't wiped from there- luckily they were there and i hotsynced overriding the handheld for outlook. not sure what happened as it was set up to sync with outlook (not palm) and i checked the setting prior to restoring..
    any ideas?
  4. #824  
    ok- i'm going nuts here. just did the update and now i found that the setting in versamail for GET MAIL FROM LAST __ DAY does not work - says 'feature not available' and Auto sync will ignore this setting. I get this message in all three email accounts, but it is ignoring the setting in only 1 of the 3 inboxes! all settings for all three email accounts are the same, however it keeps pulling email from April and beyond in the one account.

    any ideas??

  5. #825  
    Well, I was running my phone in it's vanilla state for almost 4 days, and then I found my phone in a "Network Search..." mode.

    Hmmm... I ran ##ERR#, and discovered that the Phone application experienced a "fatal exception" error. With further investigation, I went into the Phone Info and found that my ESN was BLANK (as well as the checksum and PRL values). It's as if the phone has lost it's identity.

    What can I do to get my ESN back on the phone and up and running again? Anyone else experience this and how did you resolve it? Is this a "brick" situation with the phone? Sure as heck feels like it.

    Any thoughts?
    Palm Vx -> Treo 700p (Death by MR Update to 1.10) -> Treo 755p (Blue) -> Treo Pro with Sapphire Blue Innocase
  6. #826  
    geez...yesterday my phone was flipping out..I was getting calls and when I try to answer them it just started restarting on its own...never really had this happen prior to the!! how annoying
  7. #827  
    That was happening with my phone as well and the last time it "restarted", I discovered that the Phone application had it's fatal exception error and lost it's ESN.
    Palm Vx -> Treo 700p (Death by MR Update to 1.10) -> Treo 755p (Blue) -> Treo Pro with Sapphire Blue Innocase
  8. miller74md's Avatar
    1 Posts
    Global Posts
    45 Global Posts
    I have to VZW 700P phones. One for the woman and one for me. I applied the 1.10 update after receiving an email notification from Verizion that it "fixed" or resolved issues with the phone. I did not look at blogs or forums and I kick myself for that omission now. Both the phones I applied the updates to became very unstable. Apps didn't want to respond, looping lock-ups, freezes, etc. etc.

    I went to the local VZW store and waiting in their monsterous line only to be told that the "tech" works odd hours and wasnt available until "later" though I could "check back" and see if there was someone there or drive to the sister store 40 minutes away. Me no likey. Want to punch the face.

    I called the *611 and explained the issues with the first tech who answered. He stated it was a corrupt patch and a known issue and that he would overnight me 2 new phones immediately. Finally a refreshing experience with customer service.

    I received both new phones today and activated and seem to have no issues. I restored my previous backup and just have to drop the old paper weights in the mail to return. Strangely enough the new 700p also has 1.10 on it and I didn't get the bonus of a 755p like a few I read about. Oh well.

    Overall it wasn't terribly painful and didn't cost me a dime to get two new 700p phones. I was pleasantly suprised Verizion made it right. Although I would like to still smack the little store clerk who was clueless as usual.
  9. #829  
    No phone reset, but my call log does not keep track of all calls. I have made and received several calls that don't appear in the log - frustrating when you want to call back, but don't necessarily want to add them to your address book. any fixes?
  10. #830  
    just finished my update... took 35 minutes... lost everything until i hot-synched and then it all came back

    EVDO is MUCH faster and my headset seems to be about the same clarity but it picks it up much quicker

    so far so good... just waiting for the Sprint Rep to flag my account for the latest PRL update
  11. #831  
    took her about 5 minutes to set everything up... but now both my phones are running 20229

    only issue nowq is i cant get not vision... i get a registration error... ill give it some time to sort itself out b4 calling sprint
    Last edited by scrupul0us; 07/31/2007 at 07:45 PM.
  12. #832  
    I tried to do the update from 1.08 to 1.10 using the SD card method on a freshly-hard-reset phone. It appeared to work fine but then froze as it was almost completing something (forgot exactly what). I let it be and after an hour it restarted the phone and brought me to the normal phone dialog. I went to phone --> info and found the ESN and PRL, etc. were gone, the version was still 1.08, and it could not connect to any network. No amount of hard-resets or re-applying the update would fix it.

    I don't have insurance from sprint but they are going to replace it with a new 755p for $55 which I think is pretty fair.

    Anyway, beware the update. I am VERY meticulous about updates like this and I did everything exactly by the book and it still did not work.
  13. #833  
    well it took 45 minutes for them to basically give me my MSL so i could reset my PRI and get me back on the Vision network
  14. #834  
    this thing ruined my ability to bluetooth with my car... this im not happy about at all
  15. Jeffois's Avatar
    46 Posts
    Global Posts
    56 Global Posts
    Do you have the touch-tone issue?
  16. #836  
    Did the update from my computer (not the SD update). Worked fine, took a half hour. Here is what I noticed:

    1. Data no longer worked - Error 67. Had to call Sprint who got me squared away by having me "prepare vision services" like you do first time you use a phone. There was a ## code to get in there but I didn't write it down.

    2. Bluetooth is 100% better. I use a Jabra BT260V which was the only one that worked, and it had static. Now it's crystal clear - that change alone is worth the upgrade.

    3. The "Alerts" can now be accessed by pressing and holding the center button. That's great - always took me 10 times to properly hit the little Alert bell to see what my alert was.

    4. Blazer speed seems about the same, still very slow. I set up an Iphone for my buddy, wow, is Safari a great browser.
  17. #837  
    you could press and hold the center button for alerts starting with the 650 I think.
    If God brought you to it He'll bring you thru it!
  18. #838  
    Quote Originally Posted by Jaggrey View Post
    you could press and hold the center button for alerts starting with the 650 I think.
    . . . and wth the pre-MR 700p.
  19. #839  
    Quote Originally Posted by jaharr View Post
    . . . and wth the pre-MR 700p.
    correct...even with 1.08
  20. #840  
    ok so iv'e been staring at this message for a good 20+ minutes now and the phone remains powered off. and will not respond to anything. the timer is still running. should i just leave it be and pray that it comes back to life or just go ahead and commence the hammer pounding?


Posting Permissions