Page 28 of 43 FirstFirst ... 18232425262728293031323338 ... LastLast
Results 541 to 560 of 857
  1. #541  
    I updated with the usb sync cable. Only problems I had was google maps didnt work. Nor did my PTunes. I reinstalled both apps and everything is fine.

    I do have the find function working properly as well as the recent apps. I just havent tested the bluetooth yet. Blazer is better, especially when streaming, like on Sprint TV. PDANet works fine as well.

    Update took about 40 minutes. The progress on the screen didnt match the phone. PC screen was behind, which made me nervous at times. But, everything finished fine.
  2. jhasty's Avatar
    86 Posts
    Global Posts
    172 Global Posts
    I was able to revive my T700p that Palm support said was dead.

    After getting thrown into the infinite reset loop using the USB cable update method, here is how I got the thing running again:

    1) Hard Reset - this causes the Treo to start the infinite reset loop. but it does clear memory

    2) Soft Reset - (up arrow + reset button) This brought it out of the loop

    3) Insert SD card with MR 1.10 update - Updates ROM again. But unlike USB version, the phone is working when it is finished. but phone is at factory defaults now.

    4) Insert regular SD card with BackupMan and allow it to restore my files as of last backup. [Substitute your favorite backup here.]

    It took a little while before I could access Vision services. But at least I have my Treo back.
    Treo 300 -> Treo 600 -> Treo 650 -> Centro -> Pre -> Evo
  3. #543  
    After using PTunes for an extended period, it works flawlessly. I have never experienced it working like this (without hiccups when switching apps etc.) So, for that alone, the update is worth it!
  4. #544  
    Not sure if this has already been said, but after the MR, the Security Update is no longer necessary. I tried it and the phone informed me I didn't need it. Just wanted to contribute.
  5. #545  
    Ok... I've been playing around with this a bit more and so far I have to say I'm very pleased. Everything is slightly quicker. The delay in the phone app even after VersaMail setup is gone... blazer is much quicker... especially when loading cached content and large pages. So far no resets (knock on wood). Oh also GoogleMaps works (no crashes), the maps link in contacts works (no crashes)...

    Here are some other things I've noticed so far that I haven't seen mentioned...

    - It may just be me, but even though most functions on the phone seem as fast, if not faster, the contacts app feels like its a tad slower now (maybe it's the additional checking it has to do for GoogleMaps now).

    - I was expecting them to try to cover up the sound skipping by increasing the buffering in the OS (which would also increase latency which was already 1 or 2 seconds and pretty bad). It seems that they have instead improved the sound driver to not only resolve the issues but actually reduce latency. The sound effects on Pac-man, for example, are now almost perfectly in sync with what happens on screen, which was not the case before. I'm guessing the same will be true for TCMP when I install it.

    I'm not going to try the bluetooth for a day or two probably. I want to see how stable this thing will be without introducing that variable into the mix. Once I'm sure that there are no unforseen side-effects then I may give the bluetooth subsystem a shot to see if the changes there can be called improvements.
  6. qqq
    qqq is offline
    qqq's Avatar
    35 Posts
    My report:

    Applied the update via SD card. The whole thing finished without errors.
    It did not ask me to reprovision Vision service. I restored software from backup.

    Nothing major seems to have broken.

    They didn't fix the main problem the MR was supposed to address: the delays starting and leaving applications, Blazer in particular. Still get the blank white screen for 10-20 seconds when starting or quitting Blazer (not always, just often enough to be really irritating)

    No opinion on bluetooth. Since the treo is (still) incapable of routing anything but phone call audio to bluetooth, I don't use it. I got a tiny external bluetooth dongle on ebay for $20. It plugs into the headphone jack; the treo thinks it's a wired headset, my bluetooth headset talks to the dongle instead of the treo, everything works great. Much less painful than wishing Palm would release a useful BT stack.

    About three hours after I installed the MR, data stopped working. A couple of times it disconnected and then said "Data service not available" when I tried to reconnect, then it switched to just hanging forever in the "Signing on..." state. Prefs->Network->Disconnect and Reconnect didn't help. Power cycling the phone didn't help. I hit the reset button and forced it to reprovision, and it's worked again since, but I don't know for how long.

    It's nice that they've included the SDHC-capable slot driver in the new rom, so that you can use HC media without needing to install the one from the 680. It's lame that they did that but didn't bother to fix the OS so it was capable of reporting > 4Gb capacity.

    Other than that, no visible changes.

    From my perspective, it wasn't worth the time, since no problems were fixed. I guess if you have a specific hands-free device it happens to work with now, that it didn't work with before, it might be worth it.
  7. #547  
    I left for work at 2:20 and this thread exploded.
    First, thanks for the Google Maps info. I was early into the thread when I tried the contact maps feature and it caused the 700p to reboot.
    So like you folks said, I deleted it and downloaded and reinstalled it from Blazer.
    Works fine now.
    My update was done via usb.
    I didn't have any problems, took about an hour. No reset cycles. The only problem I had was the provisioning for Sprint Powervision.
    I still could connect and go online.
    I used that tip found here earlier and am all set there too.
    I wish someone could come up with a definitive list of what exactly this update did (like the map feature in contacts and holding down the home button for a recent apps list).
    Since I have only owned my 700p 3 weeks, I only had the lag issue and debated updating since I didn't want to screw anything up.
    But now with those new features, I'm glad I did, guess I lucked out.
  8. #548  
    Just a quick note - I was having issues using Chatter after installing the update but just turns out that I had to resync my Treo to my desktop and then run chatter again. The original errors I received involved incorrect registration data.
  9. migs's Avatar
    875 Posts
    Global Posts
    989 Global Posts
    Add me to the list of unstoppable reset loops.... so disappointed
  10. #550  
    Quote Originally Posted by BabelFish View Post
    some one else stated that the find no longer works..
    The Find feature seems to be working for me, but I'm also using Wide Find and then switching to the normal Find dialog from there...not sure if that matters or not.
  11. #551  
    Gotta say, I guess I was one of the lucky ones. The update was relatively painless. I had a minor issue getting Goodlink reloaded, but that was my fault for misinterpreting the instructions. The other problem I had was that I kept getting resests on startup because Verichat kept trying to auto-start. I finally managed to get to the Verichat preferences and disable it before the next reset.

    Looks good so far, however, making it through the work day tomorrow will be the real test.
  12. #552  
    I had the infinite reset loops in the middle, did the battery thing, then had it at the end each time the Sprint logo came up. After 2 hrs and a few hard resets, I decided to give the SD card install a shot. It worked!

    My advice....go for the SD card install. I didnt even reformat my card. Just unzip to the root directory. After you're done, make sure to delete the files it put in or you'll be restarting the whole thing again.
  13. #553  
    Quote Originally Posted by Tech_Hunter View Post
    Tried the normal hotsync way. 90 minutes into copying files with no progress bar movement for the last 70, I broke the rules and disconnected hotsync and hard reset (backed up using backup buddy). Tried again using hotsync on
    "fresh" 700 and worked fine, then restored using backupbuddy.

    Bluetooth pairs and stays paired better. No big reduction in lag.
    I'm punting....started as you did with the Palm-recommended hotsync method, and now 1:47 later the windows app seems to remain stuck about 3/4 of the way through the "Executing Update" progress-bar. I have at least one app that automatically turns on the radio after a reset (I forget...its either Phone Technician or Chatter or something). I will be deactivating that feature and going the card route tomorrow. Ridiculous.
    Sprint Treo 600 (since October '03) --> PPC 6700 (exactly 29 days) --> Sprint Treo 600 --> Sprint Treo 700p --> BB Curve 8330.
  14. #554  
    I have just completed the update and now restoring the SD card. This part is by far taking the longest. The update itself had no problems.

  15. #555  
    HOw do you do the SD card route. Do you donwload something different? how do you install from the SD card?
  16. twitch3's Avatar
    821 Posts
    Global Posts
    860 Global Posts
    Quote Originally Posted by ztwist View Post
    HOw do you do the SD card route. Do you donwload something different? how do you install from the SD card?
    You read the directions.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  17. #557  
    SD card route(i.e. victom of lost HSSN) took 15 minutes for me and a couple of minutes for my fast and easy I am now Its been good for the past hour.
    at&t iPhone3G
  18. #558  
    Well, I've crapped the brand new treo I received yesterday. My original treo succumbed to the reset loop action which I couldn't clear using all hard reset, battery out, etc.. tricks listed above. So I took it in and they gave me a new one.

    Now the second one's phone will not work...just searching for the network. There is a little red "T" next to the "Network Search"...what does this mean??
    I've hard reset, danced a jig, sacrificed a goat...Honestly, WTF?

    I'm following the directions right off palms site to the letter, tried both the USB and SD card method....sigh

    Well, I'm off again to the sprint store this morning. I guess I'll keep bricking them until I get one that'll take the MR and not choke. Maybe they'll give me a 755 to stop the madness...
  19. #559  
    I installed via SD and had no problems until I did a hotsync to restore my stuff: endless loop! I then did a hard reset and just resynced my contacts. I figure some program I had is incompatible with the MR. The entire process took about 30 minutes.

    I'm looking forward to testing bluetooth. It will be great to reliably use the headset I bought.
  20. mflauer's Avatar
    38 Posts
    Global Posts
    42 Global Posts
    I did not read this whole thread-28 pages! So excuse me if this has been addressed. I got my 700p the day it was OFFICIALLY released from PalmOne by preorder early last year. I paid retail -$649- and then had to negotiate rebates with Sprint. I tried to do the MR last night only to get the message that it was not a recognized phone. After much consternation and discussion with support I come to find that they shipped my retail phone with Beta OS. My software, rather than "Treo 700p 1.08 sprint" is "-/1108/108-". Ain't that a *****. I've been their beta tester for over a year and didn't even know it. Well they tell me it can't be updated so they will "waive the usual fee since it is over a year old and send me a refurbished model". They won't "upgrade" to a 755p and have no new models for replacement. They even made me give a credit card # in case I didn't send them the "defective" one back in a timely manner. Anyone have any ideas for a recourse or who in Palm to contact. No only is this poor customer relations (like that's something new) but there has to be some illegality about selling a test product and saying that it's not.

Posting Permissions