Page 26 of 43 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 857
  1. #501  
    Quote Originally Posted by albertkarel View Post
    Has anyone tried Slingbox player after the update.
    I love my TV and am not updating until I hear if
    Slingbox works.
    One previous poster mentioned that Slingplayer is working, and one that it isn't.

    I just noticed while out at dinner that Sling wasn't restored, so I haven't tested this yet myself.
    It's not the heat; it's the stupidity!
  2. #502  
    I went the backup, hard reset, SD card install, restore route and it went very fast - 30 minutes or less. THe only problem I had was getting Vision provisioning to go through after. I had to do #3282# a bunch of times before it was successful. For people having a similar problem, I think it helps if you wait 10-minutes or so if it fails the first couple of times.

    Also, my registration with BluePill no longer works so I'll have to get another code. The developer went to great lengths to ensure the app isn't pirated and something with the upgrade changes one of the codes.

    I deleted GoogleMaps before I ran my backup and reinstalled that app from Google. Once I did the Map function in Contacts worked fine.

    Overall everything is good with my 700p.
  3. #503  
    Well I have a brand spanking new Treo from the Sprint store that I brought home without even turning on, hung up for about 35 minutes now using the sd card method at the "Updating Treo" "Initializing" stage. I mean this sucker still has the plastic protector on the screen! Sigh...

    I guess I just need to hard reset this thing and try again...Sigh...
  4. #504  
    after the restore after resco.. things seem to be working okay.. I think.. we will see..
    "So long and thanks for all the Treos!"
  5. #505  
    sprint tv doesn't seem to work (or atleast.. not as well as it did).. still testing
    "So long and thanks for all the Treos!"
  6. dlai's Avatar
    206 Posts
    Global Posts
    211 Global Posts
    Sprint TV doesn't work for me either. I get some sort of server error. I did reload Slingplayer and it works. I also reloaded IBM Java, but Kimona still doesn't work.
  7. #507  
    Sprint TV works great for me
  8. #508  
    does the contacts map actually pull up the persons house?? mine only opens googlemaps.. and have we confirmed that googlemaps is in the rom.. or still needs to be in ram?
    "So long and thanks for all the Treos!"
  9. #509  
    My update went fairly well except it won't recognize ANY SD card 2GB or 8GB. No beep whwn the card vis inserted and card info shows "No Card Inserted". Did I fry my SD slot?
  10. #510  
    I seems to be up and running.. <knocking on wood> I reinstalled GoogleMaps and that seems to be working again (Resco Saved me.. I will be buying it!)
    "So long and thanks for all the Treos!"
  11. #511  
    Interesting. On second update (this time using SD card), following a hotsync, all of my programs are loaded. I had conducted a factory reset prior to update. I did not rename my backupfolder to "oldbackup," so I'm assuming it just pulled from there.

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  12. #512  
    Wow , now I got the phone I wanted. No lag at all , blazer is snappier .Reconizes my 4gb card. I have had no issues with Sling player, sprint tv, pocket tunes , blazer, snappermail , tcmp or anything so far. (I have not tested pdanet yet) I will be testing other later.

    This is how I did my update. Backup with NVBackup , Hard Reset to delete everything off phone, download update, reset , restore from card with NVBackup. I learned from past updates to delete everything off the phone. Always seems to work better for some reason.
  13. #513  
    Will not even begin the first step, which is a hard reset. Anyone else have this error?
  14. RupertP's Avatar
    14 Posts
    Global Posts
    22 Global Posts
    Did the update using the cable and all went well. Treo tried a couple of times to provision with Sprint and failed. Only one Xanax was required.
  15. migs's Avatar
    875 Posts
    Global Posts
    989 Global Posts
    Has anyone who successfully upgraded to the new firmware been able to use Opera Mini or any other Java apps?
  16. #516  
    I noticed that now when sending a file from my PC to the Treo, it no longer makes the beeping alert noise (not one of the ringtones listed either, it was a hardcoded noise) that it used to. I kind of wish that sound was made available as a midi, I'd have liked using it for other purposes. (Actually I think it was the "wake up" sound, which is available only under the World Clock's alarm preferences menu.
  17. #517  
    Quote Originally Posted by stuartr View Post
    My update took about 30 minutes with one reboot. Interestingly, I didn't have multiple reboots or the language selection screen as mentioned in the documentation.

    The phone now seems to be more responsive (as others have noted). The recently used application feature (755) is definitely present in ROM as is the Contact map button. I did, however, have to restore the copy of Google Maps that I had saved from the 755. I also got one prompt to provision the phone with Vision (which failed) and it hasn't prompted again (yet) but everything seems to be working.
    Reapplied the tether hack and now BT DUN support works as before. (Sprint TV works fine too).
  18. #518  
    My SlingPlayer works.

    Since the MR, I can not make calls throught my BT headset if I have my Seidio adapter plugged in that connects my Treo to my car's stereo. I use this for MP3s and audio books. I used to be able to make and receive calls via BT no problem when this was plugged in.

    Oh - and Bizcon no longer shows the number of unread e-mails on the top of the main phone screen. I want that back.
  19. mcwheeler's Avatar
    47 Posts
    Global Posts
    96 Global Posts
    I started having problems when it asked me to unplug the Hotsync cable and plug in the charger (I thought the Hotsync cable also charges the phone, weird huh?). After I plugged in the charger then it started to go through a rest loop. After 30 minutes I decided to take out the battery for a minute then reinsert it. then I decided to see if a hard reset would help. No success on both accouns. HELP PLEASE!!
  20. #520  
    Following is my experience with the update...

    1) Perform backup with BackupMan
    2) Remove SD card
    3) Perform Hard Reset (Erase All Data)
    4) Execute Palm updater on my PC
    5) Everything proceeded as expected until the popup window appeared telling me to follow the directions on the device. My phone was stuck in the reset loop.
    6) Let the phone reboot several times to be sure it is not "expected".
    7) Give up waiting (remember, this is the follow the instructions on your device stage).
    8) Hard Reset, phone keeps rebooting
    9) Soft Reset, phone starts. I checked the version and it was correct for the update. As soon as I turned on the "radio", the phone started reseting again.
    Somewhere in here I disconnected the sync cable and then reconnected it. Nothing happened and the Palm updater software did nothing.
    10) Curse aloud
    11) Soft Reset, phone starts. Reboot PC, yes, reboot because the Palm software was persistent in waiting and there is no "Close" button.
    12) After PC reboots, relaunch Palm updater app. Palm app says there is not device or the USB connection is not working. Because I had just rebooted, I did not believe the PC was the problem. I checked the phone and noticed the charge light was not lit despite the fact the phone was connected to the sync cable. After connecting and disconnecting a couple of times, I reconnected and hit the reset button on the phone. When the phone booted, the charge light came on.
    13) Hit the "Retry" button on the Palm updater and it was happy and the update process started.
    14) Keep fingers crossed
    15) This time when the Palm app "Follow the instructions on the device" screen appeared, the phone actually was ready for me to calibrate the touchscreen.
    16) From here the update went as expected.
    17) When complete and the phone rebooted, I check the ROM version and the "Recent Apps" functionality and it worked. When I started Blazer to browse, the Blazer screen appeared, but the page did not attempt to load. I had noticed when I check the ROM version that my vision info was there so I reset the phone.
    18) Blazer works!
    19) As soon as I put my SD card in (with my BackupMan backup) GoodLink (which my company uses) asked if I wanted to restore my Goodlink backup. Select yes, and all went well. Open BackupMan and it detected the phone had been reset and asked if I wanted to restore the most recent backup, and it went well.
    20) Enjoy your "new" phone.

    Despite the fact that I DID have the reset loop and there were a couple of times I had to reset the phone even though it seemed to be OK, I DID get the update installed and all my data and apps restored with the GOODLINK and BACKUPMAN apps.

    I hope this offers some hope to those other people stuck in the reset loop.

    Good Luck!

Posting Permissions