Page 25 of 43 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 857
  1. #481  
    some one else stated that the find no longer works..
    "So long and thanks for all the Treos!"
  2. #482  
    you got an endless loop.. oh man.. I'm going to be screwed...
    "So long and thanks for all the Treos!"
  3. NRG
    NRG is offline
    NRG's Avatar
    3,657 Posts
    Global Posts
    3,665 Global Posts
    Quote Originally Posted by BabelFish View Post
    some one else stated that the find no longer works..
    Mine works.
  4. IIJBII's Avatar
    112 Posts
    Global Posts
    704 Global Posts
    Quote Originally Posted by BabelFish View Post
    you got an endless loop.. oh man.. I'm going to be screwed...
    I had the same thing and kept doing resets (soft & hard) then leaving the device plugged in but removing the batt and finally got it to work. It seemed like removing the batt stopped it from looping so it could complete the update.

    Hope this helps.
  5. #485  
    Tried the normal hotsync way. 90 minutes into copying files with no progress bar movement for the last 70, I broke the rules and disconnected hotsync and hard reset (backed up using backup buddy). Tried again using hotsync on
    "fresh" 700 and worked fine, then restored using backupbuddy.

    Bluetooth pairs and stays paired better. No big reduction in lag.
  6. qwalls's Avatar
    162 Posts
    Global Posts
    168 Global Posts
    Find is working fine for me.
  7. #487  
    My update went OK but the phone wasn't able to complete the reprovision. I attempted to initiate it myself (##3282#) and it goes throught the process then it says it failed.
    What and where do I look to determine it went through?
    Doing what ever I can to avoid calling sprint
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  8. #488  
    the thing disconnect on accident before it finished!!! the install crashed and my phone is stuck at the "Completing update screen!!!" what do i do???!?!?!
    "So long and thanks for all the Treos!"
  9. #489  
    Dang, this seems to be luck of the draw... maybe this is why these things were so different in the first place, each one ended up getting flashed differently in the factory....
  10. dlai's Avatar
    206 Posts
    Global Posts
    211 Global Posts
    Ok, I'm out of the loop and the update took. The first thing I noticed on my Treo is that Slingplayer and Butler did not get restored, so I'll have to reload those. Kimona player does not show any graphics, but the sound works. I'm going to reload the missing stuff and play around with it. I'm bummed about Kimona player so hopefully someone has a fix.
  11. #491  
    Everything went fine. The backup, hard reset, upgrade from SD, restore files is really the way to go. Took me about 20 minutes.

    For seem reason the Blazer fonts look a little different to me. Reading the, the colors look more bold. It generally seems more responsive. Will have to look around the house for the Bluetooth headset. Wonder what I did with it. Will play with PTunes tomorrow.

    The quick app changer is there as well as the map button in the Contacts screen. You won't see the Map button until after you install Google Maps since it is not included in the Rom.

    Happy upgrading!
    ROOTING for WebOS makes me more sympathetic to Cubs fans.
  12. #492  
    find works.. contact maps seem to blow up.. I am going to try a hard reset and sync with my desktop.. anyone think that is a bad idea?
    "So long and thanks for all the Treos!"
  13. #493  
    trying the restore from the Resco backup
    "So long and thanks for all the Treos!"
  14. #494  
    I'm starting my update...I backed up the important stuff that I needed like contacts, notes, and my checkbook...everything else I didn't need so I did a hard reset...

    Here we go...already executing update.

    I'm about 50% done with that part and its at 6 minutes.
  15. #495  
    Just my .02.

    Followed the instructions from the Palm site and everything went flawlessly in about 43 minutes. Not really a power user with a ton of 3rd party apps, but I think things are a bit more quick after the update.

    Thanks to all for posting their experiences.
  16. Jeffois's Avatar
    46 Posts
    Global Posts
    56 Global Posts
    I have a Camry with the Bluetooth. I've seen more than one person say that this killed their bluetooth connection with the car's system. Anyone have success?

    If this kills that function, there ain't no way I'm going to install it.
  17. #497  
    So, after all the hand-wringing and haranging waiting for the MR, I get the same BS reset loop. As others have noted, taking out the battery seems to be working now, but always got hungup on the Sprint splashscreen during the initial reset.

    Well, here's to hoping the influx of the apple ipod braintrust to the board will be bring some much needed changes, if the not the U2 edition black and red Treo 800.
  18. #498  
    Has anyone tried Slingbox player after the update.
    I love my TV and am not updating until I hear if
    Slingbox works.
  19. #499  
    Wow! 500 posts in this thread alone in a bit more than 8 hrs!
    It's not the heat; it's the stupidity!
  20. #500  
    This thread is getting a little cumbersome but here is my experience:

    Did update and got the loop after provisioning, tried the battery trick and only a hard reset would bring it back so assumed it was a app causing a problem with new update.

    Phone was working fime clean with new rom and clean. Did not want to do a resync so I started adding back my apps. First application added back was Iambic agendus premiere and it hung on install towards the end. Did a soft reboot and phone would hang on Palm logo. Had to do another hard reset. Phone back to clean state. Not sure what to do, about ready to switch to Q.

Posting Permissions