Results 1 to 2 of 2
  1.    #1  
    I recently updated my 1.17CNG Rom to the generic 1.20ENA Rom. Before I did the update I had absolutely no problem hotsyncing using the cable. After I did the update, I have not been able to hotsync. I get the error message,

    Unable to initate HotSync operation due to system error.

    I looked through Palm's website for what that error message means and it said something to the fact that there is something running on the phone application. Simple solution, right? Just turn off the phone and..... same message. I deleted the Palm desktop software that came with my treo and downloaded the unlocked GSM version of the software and still no help.

    Also I just purchased a new cable.... same message. Cleaned the contacts.... same message. I tried a different USB port.... same message. Downloaded the Palm desktop to my laptop.... same message.

    The funny thing about this is that I am able to get to the bootloader screen and was able to use the ROMtool to download the Rom onto my computer. I did compare this Rom to the latest working 1.17CNG Rom and was not able to find any variances.

    I am completely at a lost on this issue and could use a little help. Luckily I installed a backup program onto the SD card and use a card reader and FileZ to add new programs/files.

    BTW: My wife's 680 syncs with no problem and she seemingly never needs/wants to sync. Go figure.
  2.    #2  
    Forgot to mention that I did a hard reset and before adding anything back, I got the same message again

Posting Permissions