Results 1 to 6 of 6
  1.    #1  
    I hope somebody else has seen this and knows what's going on. Over the last couple months, I have the occasional day where Versamail can't connect to my pop-server. If I click Get to force a connection, it comes back with:

    Unable to connect to
    Please verify your server name entry.

    This typically lasts anywhere from a few hours to to a full day and then everything's fine again and it's syncing email again. It also doesn't happen more than once per week. I can still web browse so it's not that it's a total loss of connectivity and it's not due to any changes in settings etc. I can also reach the pop-server from other PCs on different networks so I don't think it's just due to something on the pop-server's end but I suppose that could be it.

    Anybody have any ideas or similar experiences?
  2. #2  
    I had the "exact same problem" - so I did a search and found your post - the only way I was able to get my versamail working again is to hard reset 3 times in a row (not counting the many soft resets) - both Palm and Sprint Tech support new nothing about it.

    I didn't wait a complete day - but I did wait at least 6 hours - maybe I should have waited a whole day and let it come back by itself - my luck, it wouldn't have happened so easily for me.

    Have you found an answer or solution?
  3. #3  
    I'm having the same problem with Versamail 3.5.4, which I installed after the Verizon MR update. I had few troubles with the old Versamail, but now I'm frequently getting a message saying "Unable to connect to X. Please verify your server entry name."

    I'm also having connection troubles with Blazer (which I didn't have before).

    Are others having similar troubles?
  4. #4  
    I had this problem "Please verify your server name" thing again for about 18hrs - happened twice so far since I bought the 755p when it first came out - this time my consecutive hard resets could not bring it back to working mode - After talking with Sprint and Palm again, neither could fix it, I check my Sprint TV and my Sling player on my 755p and neither worked.

    I called Sprint and said my Sprint TV didn't work - they wrote a ticket up on it and within 4 hours my Sprint TV, Sling Player, and email was fixed without me touching my 755p - so this leads me to believe the problem most likely resides on the Sprint "data" server side and not the actual phone.

    FWIW, everything else worked on my 755p , i.e., phone and internet both worked perfect.

    At least the Sprint person I had talked to at least heard of it and said it was a few isloated cases and pertained to the 755p - Palm said they were working on some fix also that might come out at the end of the year - they wouldn't tell me what it was or if the fix would be hardware or software - but it seemed like maybe it involved Versamail patch of some sort.

    Not much helpful info - but just posting my experience.
  5. #5  
    Funny, I've been having that EXACT problem with Snappermail on my 755p not being able to access my Earthlink pop server for the past 4 hrs! This has happened a couple times before, and spontaneously clears up in a few hours. Versamail fails as well, so I'm pretty sure the problem lies on the Sprint end. I'll be calling Sprint tech support if it doesn't correct by morning (hoping they don't terminate me for inquiring <g>).
  6. #6  
    I have had the exact same problems mentioned here ever since I went from my wanna-be ROM updated bricked 700p to the 755 - everything is going smooth, then for some reason, I can't connect to Versamail. The application that actually tips me off if it is a sprint service issue, rather then a pop server issue is usually google maps - the thing searches and loads and never connects, and once it doesn't work - I know i'm screwed. It is weird though because my data connection exists for web browsing - but "data intensive" apps like sprint tv, google maps & even versamail all timeout.

    This happened when I first was setting up my new 755 and it blew the minds of the sprint reps I was talking to as they tried to troubleshoot - they blamed in on the phone - after an hour on the phone, they said it was hardware issue and the phone would need to replaced. I then called my local sprint store and they called bullsh*t and said to bring it in. About 10 minutes later, dude called from sprint store and said to try a trick - - - go to Network under the Preferences icon - he told me to make sure the Service line is "Power Vision" not "Power Vision Copy". With "Power Vision" selected, click disconnect icon at the bottom - wait for it to disconnect - then when it changes to read "Connect", select it and force the power vision connection - from there all was good - everything worked smoothly

    I've had this issue off and on for the last few weeks, and this tricked has worked - up 'til today - now this damn phone is doing it again

    i tell ya - i'm about over the issues with these friggin Treos

Posting Permissions