Results 1 to 5 of 5
  1.    #1  
    Every 15 minutes my 650 sounds as if it is being plugged in. When I look at the display it shows the apps that are on the card.

    If I take the card out it doesn't happen. The card is good because I can use the applications on the card.

    Unsure what this is. Any suggestions??
  2. #2  
    It is the corrupted SD card. Despite it still "working"

    I had this problem and it was solved when I changed the card.
  3.    #3  
    Thanks for the reply. I will change the SD card
  4. #4  
    Quote Originally Posted by Sugarvee View Post
    Thanks for the reply. I will change the SD card
    You can check this by simply removing the SD card and see if your Treo behaves normally.
  5.    #5  
    I had done that originally, and it didn't behave that way. So I checked the applications on the card and they worked, which is kinda what confused me. But I took out the card and replaced it with my camera SD card, and it seems to be working fine now. So I will have to purchase a new SD card.

    Thanks for your help

Posting Permissions