Results 1 to 7 of 7
  1.    #1  
    I recently installed Zlauncher on my 755p. Whenever I press the phone key, the calendar pops up. Anyone having this problem? I went to preference and noticed that the phone key is defaulted to Phone. How can make the Phone pop up whenever I press the phone key.
  2. relgin's Avatar
    80 Posts
    Global Posts
    81 Global Posts
    Are you sure that you didn't install some other application or utility that remaps keys ? As far as I know ZLauncher does not remap the phone key and the Palm App (Prefs -> Buttons) allows you to remap other buttons but not the Phone button.

    If you still feel that it is ZLauncher is causing your problem just uninstall ZLauncher to see if your Phone button works again.

  3. #3  
    Hmnn... mine works fine. I don't have that problem.

    Another thing I've been thinking about, is everyone is talking about LudusP for remapping the home key. I don't and everything works fine. I'm not sure what the problem is. Zlauncher is there whenever I turn on my phone. Hitting the home key just scrolls through my tabs, everything is working as it did on my 655. What exactly is the issue with the key remapping? I don't notice the palm launcher stealing anything. Am I missing something?
    Handspring Visor with Sprint Springboard - Treo 270 - Treo 300 - Treo 600 - Treo 650 - Treo 755p - Iphone 3gs
  4. #4  
    If you do a search on this, you'll find a couple of free programs that will fix this right up. I had the same problem from installing Agendus. I think the program is called Phone Reset or something like that. Do a search on titles for "Phone button" and that should pull it up - I think that's how I found it.
  5. #5  
    I installed ZLauncher and it didn't change anything with the hard buttons. Then I installed Butler and used that to change the mappings. Among other things, I set the Home button to ZLauncher, consolidated the Phone and Send buttons to the green button, and mapped Blazer to the Phone button. It's worked perfectly ever since.
  6. #6  
    No problem with ZL. Just beamed the ZL files to the new 755 from the 700p and all is well. Just plugged in my registration code and DONE!
    Only, I wish I could remember how I got my background image into the "background" tab. Phew! I have the JPEG in the mem, and am able to set it as background for the phone screen, but not the applications sceen.
  7. #7  
    I had the same problem. I use Agendus and I believe that Agendus and Datebook both sometimes hijack the phone button. Anyway I found a post for a patch that Pimlico (Datebook) posted that fixes the problem. I installed and it fixed it immediately.

Posting Permissions