Results 1 to 3 of 3
  1.    #1  
    Mysterious. I've used Chattermail for over a year...and its operated exactly as it should. Until, the eveing of 5/15 when it all went to hell in a handbasket.
    I have an IMAP account set up to read my company's email, and use Verizons SMTP server. All of a sudden when I try to access email via my Treo 650 in the corner in little red letters it says "login failed". I've talked with my company guru as well as Verizon and they both say nothing has changed on their end.

    I tried Versamail and activesync but got boat full of errors
    I've uninstalled and reinstalled Chatter, with no luck.
    I've tried to reset my smtp password at still no luck.

    I saw in another thread Snapper was having trouble with Verizon....
    Anyone have any ideas?
  2. #2  
    check these two threads on the same subject. Interesting that your problem happened a month later than others have reported it. I guess its a slow roll out.

  3.    #3  
    Thanks caving, I saw those two threads which is what made me aware of the snapper problem. Sadly, I'm working on setting up versamail now. Makes me sad, I love
    Chatter, but I need my email!

Posting Permissions