Results 1 to 2 of 2
  1.    #1  
    I have been using my 700P to stream music and radio for a while and it's worked great. I bought Kinoma a while back and have never had any problems. In fact, earlier this morning it was working fine too.

    But, now when I go to the links I use to connect to the streams, it seems to connect, the Kinoma interface opens but rather then playing I get the following error message:

    "x.pls.http" cannot be played. it may be an unsupported format, incompatible with this handheld, or an invalid file.
    I've tried a few different links from the same site (Shoutcast) with no luck. Even though it's the same site, they do come from different sources, so it's unlikely it's Shoutcast that's causing it.

    I have tried a few more streaming links but there I get either a "timed out" or "socket closed by peer" message, but I've seen those before.

    Anyone able to help me with this?

  2.    #2  
    btw..also now when i go to kinoma, open it and go to "check for updates", it just says "timed out" after about 5 seconds.

Posting Permissions