Results 1 to 3 of 3
  1.    #1  
    My firm has a policy that we need a password to access our PDA device. No big deal, and I have been doing this for a few months. Well, today I went to enter in my password and strange character was displayed each time I entered in a character / number. Looks like the OK button was not working or the stuff I was entering in did not go anywhere. Bottom line is I can't get to my Treo 680 for any of the features. I did several soft resets by pulling the battery out.

    I don't know if this is a good link issue or something happened to the Treo. I would like to avoid a Hard reset and reinstalling all the software including good link.

    Any suggestions?
  2.    #2  
    Problem solved. I did several soft resets by pulling out the battery with no luck. I was holding off on a hard reset because I did not want to have to reinstall the software. Someone told me about a Warm reset -- which I never heard of. Well, this process worked and the software is operating correctly.
  3. #3  
    This is a known bug with a recent release of Good software. The have since released a patch to fix it. Your admin has to push it to you, but it is described at

Posting Permissions