Results 1 to 4 of 4
  1.    #1  
    I have TealBackup version 1.45. I tried to backup my 755p for the first time, but get an error message that says either no card is present or the card is not recognized. I have a 4GB SDHC Transcend card. Anyone else having this problem?

    I don't know why I keep trying to make TealBackup work. I was having problems with this app with my previous Treo 700p. The only time the app worked right was with my Treo 650.

    Oh well...I keep hoping it will work again one day.
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2. #2  
    Have you reformatted the card? have you contacted TealPoint's support - Tex is really good at responding. Have you tried another application and if so, the results?

  3. #3  
    is your tool trail version? try another one
  4.    #4  
    My TealBackup is a paid version. Yes, I had initially reformated the card through the Treo 755 prior to usage.

    I used BackupMan and this worked just fine and recognized the card immediately.

    No, I haven't tried contacting TealPoint yet. Maybe I should just use BackupMan at this point.
    Sprint 755p, 700p, 650 - I am not a geek! Really!

Posting Permissions