Results 1 to 3 of 3
  1. mark680's Avatar
    4 Posts
    Global Posts
    8 Global Posts
    I think it all started when I installed Card Export 2 from Softick on my Treo 680 a couple days ago. From the start, XP never saw my device as a card reader-- it called it an MTP Media Player and wanted to sync media with WMP. Then today when I tried to do a hotsync, it kept seeing it as a media player and that interferes with the hotsync.

    Well, this turns out to be a fairly common problem and my research has turned up some fixes, none of which have worked for me. For example there is this on brighthand:

    and this on treocentral:

    and from the treocentral wiki:

    I found it necessary to do the modification of the PalmUSBD.inf file described in these last two articles to be able to force my desktop to load the PalmUSBD.sys driver. However, the instant it loads the driver I get the blue screen of death, and after rebooting and reconnecting the Treo to hotsync again, instant blue screen ad infinitum.

    Mind you, hotsync and all was working just fine prior to this, since I got the device a few weeks ago.

    I even went so far as restoring a complete backup of my desktop's hard drive from several days prior to installing Card Export 2, but as soon as I plugged in the Treo, up popped "MTP Media Player". Needless to say I no longer have Card Export on the Treo, btw. I deleted it using the standard Launcher "Delete" function.


  2. mark680's Avatar
    4 Posts
    Global Posts
    8 Global Posts
    Well, as I suspected the problem was a rogue driver from an older version of Card Export. Here is the solution from Softick:

    "I don't think that the problem is in your desktop configuration.
    Looks like you have installed not latest version of Card Export.
    I can suggest you the following:
    a). Uninstall current version of Card Export according to the User Manual.
    To uninstall Card Export II correctly, you need to select "Uninstall" menu item in the Card Export menu (accessible by tapping menu button
    in the graffiti area on the Card Export main screen). Then, you should uninstall Card Export using launcher App/Delete menu.
    Perform all reboots required by Card Export II procedures.
    b). Delete patched USB driver from RAM manually. Just delete USBDrvr from "Launcher->Delete" menu.
    Don't be afraid - original driver will remain in ROM!
    Perform soft reset. I hope your hotsync ability will be restored."

    The actual name of the file to be deleted was longer than "USBDrvr" but this fixed a very nasty and thorny problem!
  3. #3  
    sweet that helped my problem!! thanks

Posting Permissions