Results 1 to 2 of 2
  1.    #1  
    Tried searching for this, but never found anything. Please forgive if this is a known issue:

    In a nutshell, VersaMail using ActiveSync is failing to sync all messages. Most messages sync ok, but some do not (say 10%). I can't seem to find anything common between the ones that don't show.

    I have tried purging the VersaMail account and starting over numerous times, but it doesn't fix the problem. The messages show up over OWA and in Outlook. I can't seem to locate any error messages on the server indicating a problem. Even after purging, the same messages tend to be the ones that don't sync. I say tend, because I have seen cases where purging resulted in the messages syncing properly on the next try. Seems to be related to changing the state of the message (mark read or unread), but nothing reliably reprodcible here.

    The odd thing is that when I sync, sometimes it will say something like "getting 1 of 27", but then it will just stop instead of going all the way to 27 of 27, and move on to syncing calendar.

    I'm at a loss on how to troubleshoot? Other users are reporting the same thing, so I don't think it is isolated to my account on the server or my specific device. Seems like a general problem with ActiveSync on the server???

    I'm not sure how long this has been going on (its a pretty low percentage of the total volume of email so its easy to miss until you happen to look for a specific message and can't find it).

    Relevant Info:
    - Treo with 1.17 (Cingular flavor)
    - Versamail
    - Windows Server 2003
    - Exchange Server 2003

    Any help would be appreciated. Also, if more info is needed, I can provide it.
  2.    #2  
    Most of the time, this is a minor annoyance, but when I travel, this because a real problem. Any suggestions?

Posting Permissions