Results 1 to 2 of 2
  1.    #1  
    I'm on my first replacement 700p, my first had a similar issue, but I was never sure what could have caused it.

    Today, my Treo was sitting on my desk and I tried to turn it on. Instead of coming right on, the screen stayed black. As I often do when having this sort of issue (normally caused by losing signal for a second), I soft reset it. As it turns out, it had been in the mode it goes into on low battery, where it shuts down to conserve battery.

    Upon realizing this, I plug it in, and I'm having very similar issues to what happened with my original 700p. That is to say that "Network Search..." appears in the top left corner, along with the T icon, which apparently is for TTY/TTD. Also, if I try to hold the power button down, to turn the radio off, the welcome screen appears again, as if its trying to turn the radio on, unsuccessfully. If I try to make a call, I get the message "The phone is off, would you like to turn it on?"

    Is it possible that the soft reset I did fried the radio? Is there any way to fix this other than to get another replacement from Lockline (or whatever they call themselves these days.)
  2.    #2  
    Hmm, I fixed it.

    I was going through the list of ## codes found here

    and eventually got to the "##PRI# - reset your PRI, if you know what you're doing" one. Well, I didn't know what I was doing, and didn't know what that would do, but I figured, its already not working, might as well try it, and lo and behold, it fixed it.

Posting Permissions