Results 1 to 6 of 6
  1.    #1  
    My Treo 700P (Sprint) initially worked fine with the Treo wireless headset for several weeks then one day stopped working. When I try to re-pair, it goes through the process and then says "unable to connect". I've done a hard reset and left off all 3rd party software and done the reset on the headset and they still will not pair. One possible clue is that it never asks for the
    "0000" passcode prior to saying "unable to connect".

    Any ideas?

    Ocala, Florida
  2. #2  
    A couple of quick questions:

    1. Is the headset charged. . . .and
    2. Do you have the headset in search mode when you are trying to pair? (Hold button until you get the solid red light. . . . .)
    Last edited by gtwo; 05/07/2007 at 05:50 PM.
  3. #3  
    Reset the headset not the Treo and it should pair
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  4. #4  
    I have this happen form time to time it pisses me off.. I hope the MR will fix it..

    Fist reset the phone doing a soft reset, make sure BT is on.

    Then reset the headset usually holding down the up and down volume button resets it. then try and pair it again.
  5. waldo15's Avatar
    522 Posts
    Global Posts
    565 Global Posts
    This is what I do that works for me.

    On the headset side:

    - Plug and charge the headset for a few minutes. Having a low-charged headset can cause problems and it won't pair to the phone no matter what.

    On the phone side:

    - Remove/delete Treo Heaset from the trusted devices list
    - turn off BT
    - soft reset the phone either by pressing the reset button on the back or removing the battery
    - When the phone is ready after reset, turn BT on.
    - Go through the pairing process.

    This procedure to fix faulty BT connectivity is definitely a pain in the but let us hope the problem gets solved come the week of May 28th.
  6.    #6  
    I want to thank everybody for your quick and helpful responses. The problem was that I didn't have it in the search mode even though all the resets had been done. It's working fine again.
    Ocala, Florida

Posting Permissions