Page 5 of 5 FirstFirst 12345
Results 81 to 85 of 85
  1. #81  
    PCTim, appreciate the info. I'm heading out to the VzW store this evening and will check them out. When I initially went the Treo route, I thought I'd be digging into excel, ppt, etc. on the device. In reality, I need phone and exchange mail/calendar (critical) and rarily if ever mess with spreadsheets or ppt's on the the device. For me personally, I found it too cumbersome and just throw open my laptop if I really have to do heavy editing work.

    When the treo worked, I was really happy with it. However, I'd gone through 3 charges and then the charging recepticle on the unit itself gave out. IMO the proprietary design on the charger is ridiculous. The tiny little 3 connections have a tighter tolerance than a replacement heart valve and are totally prone to giving out.

    The Samsung i760 with WM6 hung again on me this morning. Had to soft reset and then the Goods working again. It's definitely going back, just need to nail down the replacement. Without going into too much detail, the unit ergonomics, button placement and reception on the unit blow. I was outside my home today and had issues 3 times with "no signal", when I know that the signal is fine in the area. Sometimes "bars" can be misleading, but I got no signal when trying to make calls.
  2. #82  
    Hoping for a response from Goodguy (is he still posting?) but any helpful responses appreciated.

    I bought the Samsung i760 a week ago, and on Monday we provisioned it with GMM. It worked like a champ all week, no problems. But we discovered that we had put a 4.x.x version on it. The IT guy thought we had already pushed a 5.x.x version to all WM devices, so it was a bit of a mistake.

    Last night, the 5.x.x. version pushed and I had problems right away. So I decided to go in today and hard reset, and reprovision from scratch.

    Here's the problem: gwes.exe error every time, and it primarily affects Today's ability to draw the screen from all starting points, and to use the two soft buttons from Today (they almost never work). Other gremlins, but all related to the basic inability of Today to work.

    I looked closer and noted that my GMM version is v5.0.3.25_EN. I checked the supported devices at the GMM website, and it says the "latest supported version" for the i760 is v5.0.0.73. If it matters, I'm not sure my IT guys were aware that a slightly different version should be pushed to each device. I now see that all of the devices vary as to the latest supported version, even the Motorola devices.

    When I go back in Monday, should I hard reset and install (is this a meaningful difference), or should I revert to the 4.x.x version that worked like a champ all week (I would lose News and the enhancements, but it works).
  3. #83  
    Quote Originally Posted by GoodGuy View Post
    The G900 is not a supported device, so I unfortunately can't help. One suggestion I would make is to have your GMM Admin create an SD install for you as I have seen the the non-supported devices sometimes will provision, or at least people have an easier time, using the SD install.
    Hello GoodGuy

    Many thanks for you help. Finally it works. But... the story of the installation is below:

    0) I asked my sysadmin to prepare SD installation.
    1) I placed 2 zip files (GetGoodLinkPPC2005 and GLPackage2005) into a folder on the storage cards in my Toshiba G900
    2) I run GetGoodLinkPPC2005, put my e-mail adress but I couldn't put PIN into 3 PIN fields because the system allowed to put only 3 symbols (not 5) therefore I didn't complete the installation.
    3) I decide to make the installation from, put my e-mail address and PIN but on the last (?) stage again got a black screen (it is a problem that I had before) and restart of the phone
    4) After it I run GLPackage2005 and it was successful! The installation was completed…
    5) After it I found GLlauncher in Goodlink folder and run it... The system made something and started synchronization!

    Now it works very well but I have a problem - I can’t read Cyrillic emails that I have from my clients. I have Russian WM6 and some software that works with Cyrillic letters very well. Only Goodlink can't recognize Cyrillic letter and I see only ???. What do you think about it?

    Many thanks for support one more time!
  4. #84  
    GMM does not currently support Cyrillic characters.
  5. #85  
    Quote Originally Posted by GoodGuy View Post
    GMM does not currently support Cyrillic characters.
    Our system administrator has installed new verison of GMM server SW and I also have installed the new version of GMM SW into my Toshiba G900 (no any problems with installation I need to say!) and now I can read and write Cyrillic messages. Everything works very well. Many thanks for support! Good luck!
Page 5 of 5 FirstFirst 12345

Posting Permissions