Results 1 to 5 of 5
  1.    #1  
    I'm new user on the forum and also an End User without much experience with goodlink.

    My company is located in USA and uses goodlink with TREO 650, but I'm located in Brazil. I'm having a problem when performing the installation of goodlink on the treo 650.

    Actually, my treo was with the OS version 1.13 when I installed goodlink for the first time. Goodlink worked very well, but the treo was presenting all the problems mentioned by palm about this OS version. I was forced to make a hard reset in order to update the treo to version 1.20. It is working very well, but I couldn't make goodlink work anymore.

    The phone provider in Brazil is very good and is not presenting any problems regarding internet connection. I’m performing the download of OTA setup through “” without problems, but the problem begins when the program starts downloading services.

    It is performing the connection with all services, except with the “Email”, where it keeps trying the connection without finalizing the installation because the status keeps changing from “connecting” to “not connected” and never gets to 100%. I have already performed many hard resets with new PIN’s, but it continues presenting the same problem.

    It seems to me a problem with Goodlink server inside my company’s server, but the IT manager is resisting in looking anything on the server. Anyway, the solution we have found is to send my treo to USA in order to see if they can perform the installation there using a different phone provider.

    Before doing this, I’m trying to find the last possible solution or an explanation where I can convince the IT manager of my company to perform some tests with the server.

    I would be very grateful if someone could help.

    Thanks in advance.
  2. #2  
    Load FileZ and remove everything associated with Good and then try to load it again. This worked for our US-based email and UK users.
    Treo 700P (& GoodLink Administrator)
  3.    #3  
    Quote Originally Posted by cahsdad View Post
    Load FileZ and remove everything associated with Good and then try to load it again. This worked for our US-based email and UK users.

    Thanks for your prompt reply. I understand, but the hard reset already removes everything associated with Good, right? Is there any other specific file I should remove?
  4. #4  
    Sorry, I missed the hard reset in your original post.

    Some of my UK users just would not connect and we did provision Good when they visited the US.
    Treo 700P (& GoodLink Administrator)
  5. #5  
    We have users in Brazil on Claro working well. They have Treo 650s with 1.20 ROW or 1.20 ENA ROMs (LAR ROM doesnt work on GMM).

    Also confirm your carrier is not blocking UDP 12000 which GMM switches to at the Connecting to Services stage. If carrier blocks UDP for security reasons you are stuck but can plead for them to open up the port so they can sell more data plans $$ . This may not apply since it was working and all you said you did was upgrade ROM.

Posting Permissions