Results 1 to 2 of 2
  1. shmoo27's Avatar
    29 Posts
    Global Posts
    32 Global Posts

    One of the folks on my staff is working on a treo app that is intended to plug into the "Send" menu. The idea is that the user could download an attachment through email, and have our app come up on the list that appears when you select "open". Or that you could be viewing a memo in the memo pad and choose "Send Memo", and see the app in the list.

    However, when he tries to implement this, he's found that he can't get the app to launch.

    Here are the technical details he provided me:

    I am able to launch application from the launcher screen perfectly using sysAppLaunchCmdNormalLaunch. I registered my application with the default send menu using Dispatch table and ExgRegisterDataType API. I can see my application name in the send menu list but I am not able to launch my application from there. The exchange manager(send menu) deals with following launch codes:

    1. sysAppLaunchCmdExgGetData
    2. sysAppLaunchCmdExgReceiveData
    3. sysAppLaunchCmdGoTo

    I have tried with these launch codes but could not succeed on it.
    Can any technical gurus out there give any suggestions on how to get this to work?

    If you need additional details, please let me know.

  2. #2  
    i couldnt help u on above but maybe he can help me, with that popup menu to send an item i see beam/bluetooth/chatter/email

    i must of ran versamail by accident one time and now i have email in that menu, as u can see i use chattermail for email, so how would i remove the "email" option in this popup window, i sometimes hit it by accident when on the go, then i have to go back and re-do everything, the less options in there for me the better

    thanks !!

    i tried deleting all asc4 files and MM files but that didnt do it

Posting Permissions