Results 1 to 6 of 6
  1.    #1  
    Out of the blue my normally stable 650 did a hard reset. I've done a restore using Backup Buddy but it won't complete the restore, instead it starts the reset loop once it gets to PhoneCallDB. I tried a restore without PhoneCallDB, it finished the restore but on reset it re-enters the reset loop.

    I did a warm reset and typed #*#ERR and it came up with <unknown application>. fldrvplm.c, Line:409, insufficient stack space.

    Any and all help would be appreciated. Is there a know file that gets corrupted I should go after. My last program install was over a weekago and I haven't had any problems until this.

  2. #2  
    Are you doing the restore from a Warm reset? And when it gets into the reset loop, you sure you can't break out of it by pulling the battery for a few minutes? Sometimes something gets wonky and that'll help.
  3.    #3  
    I am doing the restore in the warm reset mode because that's the only way to stop the reset loop. Part of the problem is the restore doesn't finish. Once it gets to PhoneCallDB location in the restore the reset loop starts again and subsequent files are not restored.
  4. #4  
    Hmm, that's very odd... You might try restoring only pdb files, and make sure you're not restoring any overlays.. Odd it doesn't "just work" but you might be able to get your data back and reinstall your apps.
  5. #5  
    I'd hard reset and reinstall the apps one by one, copying the data files after the programs (also one by one).
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  6.    #6  
    Thanks for all your help. I worked through the reset loop by restoring from Palm Desktop and not BackupBuddy. The last 2 programs I've installed are iMundu and XWeather. Prior to this all was very stable.

    Yesterday I had a reset again, the programs were still on the phone but registration codes for most applications were gone, like LauncherX. By chance are registration codes contained in a specific file I can restore rather than re-entering each one? Fortunately I learned from this forum the value of creating a memo with registration codes.

Posting Permissions