Results 1 to 5 of 5
  1.    #1  
    I recently upgraded from a Treo 300 to a 700p. Syncing with the 300 worked like a charm.

    When I try to Hotsync with the 700p nothing happens. The typical syncing window that I used to see on my laptop doesn’t appear. Eventually the connection times out and the standard “connection between your handheld and computer could not be established” error message appears. Initiating the sync by tapping on the phone screen or USB connecting cable gets me the same result.

    I have spent over 3 hours with Sprint’s tech support. We manually uninstalled the software that came with the phone and then installed the most current version from the Palm website. Same result. To their credit, they were very knowledgeable, courteous and patient. They told me there was nothing left that they could do and suggested I take the 700p and USB cable to my local sprint store.

    Our local Spring store gave me a new 700p and USB cable. When I tried syncing, again nothing happens on the laptop. I then tried using a third part USB cable, same result.

  2. #2  
    Did you installed the CD that came with the new Treo 700p?
    Also, make sure you follow the instructions on the Palm website that tells you step by step how to upgrade from a previous Treo to the 700p.
    good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3. bklabel's Avatar
    52 Posts
    Global Posts
    56 Global Posts
    I syched fine on my desktop for a few months. This was about 5 months ago. Now it does not show the window with the sync icons on the desktop. The handheld says "The connection between your handheld and desktop can not be established..."

    I tried removing the USB ports and learning the hardware devices. I re-installed the desktop SW. It still does not work.

    I'm not sure what to do next.

    Any ideas?


  4. bklabel's Avatar
    52 Posts
    Global Posts
    56 Global Posts
    I noticed that when I attach the treo 600P an icon for the "MTP Media Player" shows up in the bottom right of the XP desktop in the tool tray. It is seeing my Treo as this type of a device. I do not know why. Has any one else seen this. I think this is what is stopping the sync from working.
  5. #5  

Posting Permissions