Results 1 to 6 of 6
  1.    #1  
    As of this morning, my 680 has stopped being able to send or receive email, though web access is still working just fine. Neither Snappermail or Versamail are able to fetch or send emails on my Treo.

    I know that it's not my mail server, since I am still able to log on just fine thru my PC. Perhaps this is a Cingular connectivity issue (though it doesn't seem to be as web browsing is still working)?

    Any clues?

    (BTW I've already tried multiple soft resets and re-installing Snappermail... no help.)
  2. #2  
    I can't send mail however. I can recieve it but for whatever reason can't push it. I called Verizon and they can't help. It has been working great for the last year until a few days ago.
  3. #3  
    Just tried to send myself an email, Snapper with Cingular using Gmail. Works fine from Palo Alto.
  4. Fiffer's Avatar
    251 Posts
    Global Posts
    281 Global Posts
    tested it on my wifes phone and it works fine
    Using a Centro with free ActiveSync at
  5. #5  
    On a marginally related, but not exactly similar front, I've all of a sudden started seeing weird gmail behavior today. Snappermail was trying to re-receive all the email it had previously received. Suppose something in the recent:email logic is flaky at gmail today.
    ‎"Is that suck and salvage the Kevin Costner method?" - Chris Matthews on Hardball, July 6, 2010. Wonder if he's talking about his oil device or his movie career...
  6. #6  
    I was at a ball game last Monday night...and experienced the same issues in suddenly not being able to send or sync with my email servers (I have two personal accounts...). I tried and tried...but no luck.

    Being in a stadium suite...I had access to a landline phone and called Cingular. The technical support rep asked me to remove my battery...and he said he did a re-register, meaning he actively removed service to my phone then re-instated service and redirected me to another tower direction...or something like that. Sounded like mumbo-jumbo...but it worked perfectly. I have had no problems since...

    So, I think the problem lies with Cingular network connectivity and not our particular servers...
    Crimson Treo 680 (given up for adoption)
    BlackBerry 9000 Bold - Main
    Palm Centro - Secondary

Posting Permissions