Results 1 to 10 of 10
  1. Orion1's Avatar
    11 Posts
    Global Posts
    12 Global Posts

    I seem to be having trouble with Palm's Quick Install Tool and I was hoping that someone had the answer.

    First, I cannot seem to install *any* new application on my Treo 650. When I download the .prc file and launch the hotsync the Treo hangs at the "Installing handheld applications" screen. It doesn't terminate, it just hangs until I pull the plug and perform a reset.

    I've tried to uninstall, and reinstall, the latest version of Palm Desktop, but this doesn't seem to solve the problem.

    Any ideas out there?

    I have approximately 6 MB of internal memory left so this shouldn't be the problem.

    Please help.

  2. #2 you've already uninstalled/reinstalled the desktop. Have you checked your hot sync conduits? I hate to advise you to hard reset, because I'm not sure why it would hang on installing?? What apps are you trying to install?
  3. #3  
    I had this happen multiple times.
    It seems like the connection was a bit loose when I had the problem.
    Try one program at a time. If that doesn't work, copy the program to a memory card and install it that way.
  4. #4  
    Are you using Vista? If so then the problem is with Palm who have announced it is unable to sync application with Vista - working on it though. Strangely someone else has already posted a different program that does the trick with Vista. Makes you wonder why Palm can't fix it quicker.
  5. #5  
    Does the sync complete if you're not installing? If not its most likely a bad connection with your sync cable. Give it a wiggle first next time
  6. #6  
    Have you tied to bypass Quick Install and install via right click > Send to.. > Palm.

    This works with Vista and may work in your circumstance, too.

    A more convoluted work-around would be to install the program on the SD card (via an external card reader/writer as noted by cadman above) and then use FileZ to move it over to the device once the card is back in the Treo
  7. #7  
    i had that issue when i was messing around in the palm folder and tried deleting all things that cross referenced versamail, once i reinstall all it worked again, try reinstalling

    if not check connection
    Attached Images Attached Images
  8. Orion1's Avatar
    11 Posts
    Global Posts
    12 Global Posts
    Thanks to everyone who offered suggestions. I really appreciate this forum!

    Eventually I had to perform a hard reset and reinstall all apps. It was a real pain, but I'm back in business.

    I couldn't imagine life without my Treo.

    Thanks again,
  9. #9  
    Ouch! I was hoping you wouldn't have to hard reset, but I'm glad you got it working
  10. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    I had this same issue. Hot Sync would hang on "Installing Handheld Applications". Canceling the hot sync had no effect - I would have to pull the battery from my 755p and end the hot sync process via Task Manager on my pc.

    Seems there was something in my PalmSource Package Installer that was causing the problem. I deleted this from "Add/Remove" programs on the pc and that fixed the problem.

Posting Permissions