Results 1 to 3 of 3
  1.    #1  
    So I've tried to research this, but I always read conflicting reports. I have a Topram 4GB 150x card. When I insert it into the Treo700p, it tells me that no card is inserted. I've tried to format the card, but again, it just tells me that "no card is inserted". Will or can this card ever work? I'm new to Treos and any help would be appreciated.

    Also, I downloaded Missing Sync so I could link up things from my Mac to my Treo directly. Do I need to get this memory card to work to be able to connect thru Missing Sync. It says that a card needs to be inserted.


  2. #2  
    Rob, I've used the 4GB Patriot 150x since the 700p came out. Make sure the card is formatted Fat32.

    You could use a PC or a number of PALM apps to do this. I've never used Missing Sync so I can't address that, but I wouldn't think it would require an SD card to work. After all it is just a sync uitlity software for Mac's, opposed to PC's HotSync.
    Last edited by GhengisEEK; 04/09/2007 at 08:26 PM. Reason: Typo
  3. #3  
    It will work if its the non-SDHC version. If its the SDHC version, you need the Treo 680 driver.

Posting Permissions