Results 1 to 8 of 8
  1. grit's Avatar
    6 Posts
    In my previous post I told you I've combined two Treo's and replaced hardware from a 'normal' Treo to convert the verizon phone. I can't get the rom upgraded through the SD-card method though. Can I find a normal 'ROM Tool' compatible zip image anywhere (with the boot.conf inthere)? My old Treo keeps on dropping out on power, tried it for about 2 or 3 hours now but everytime it quits on downloading the original OS AARGH
  2. #2  
    Just get Treo RomTool way easier..
  3. #3  
    Quote Originally Posted by bekindtoedward View Post
    Just get Treo RomTool way easier..
    Thats what he wants to do. He's looking for a working image to use it.
  4. #4  
    Grit...I thought you posted in your other thread that you got everything working. Do you still need the ROM?
  5. #5  
    I already sent him a copy...

  6. grit's Avatar
    6 Posts
    Yes I got it fixed. With the help of you guys and gals It's now working completely. Had to go a long way though...
    1. had to replace verizon module with old board
    2. no calls on SIM- replace verizon Firmware
    3. still no calls on SIM? - buy unlock code for verizon simlock
    4. why still no calls? - order and wait for new battery
    5. it calls! - but no sound? -> resolder headphone jack from old phone into new one.

    but hardwarewise it's really 100% finished now. Only thing that is bothering me is that the hotsync is initiating automatically. Is that a setting or something?

  7. #7  
    gritwork man

    OT: how did you destroy your headphone jack? i always use my headphones.. is it gonna go anytime soon with just normal usage and no drops?
  8. grit's Avatar
    6 Posts
    The faulty jack was on the board I bought from ebay, not sure how it broke but my guess is that dust doesn't help on the lifespan of these jacks.

Posting Permissions