Results 1 to 11 of 11
  1.    #1  
    I am having serious problems with my Treo 650 smart device and my Sprint account.
    I have been trolling forums for days now and haven't seen a problem quite like what I have hear. I am gonna be very detailed and thorough in my explanation of what's going on and what Sprint has done and said along the way. I will be sending this out to the multitudes of Treo, Palm, and Sprint Forums in a desperate last chance to save my Treo and Sprint Account. Some of you will pry just tell me my contract is up just switch providers, but I tell you I have spent so much time and effort trying to troubleshoot, isolate the issue, and ultimately fix this problem I am resolved to not just roll over the circumstances just seem to strange. Ok from the beginning....

    Sunday March 25, I woke up late and thought it was wierd how long I slept, usually phone calls wake me up. I go to call a friend, after a couple rings, a friendly automated robot told me my account wasn't validated, and if I was a Sprint costumer to dial *2 for Customer service. I hung up and immediately SOFT RESET the device. After boot tried call again, same message.
    Call Sprint *2 Customer Service, after ages, talk to lady who tries to tell me I have to be talking to them on a different phone so they can "walk me through some steps". As polite as I can I tell her, I don't have another phone nor time to wait again. I assure her I'm somewhat technically sound and could write the steps and then perform then on my own, she clears with super visor and gives me the ##325xxx# command to activate my phone and numbers that I should see when it runs. I enter the command I immediately notice that somehow my phones Mobile Number was 1 digit off and the MIN and ESN were correct. So I edit Mobile Number to my actual number->Done->phone resets and works without error the rest of the day. I plug it in for a charge and go to bed at night.
    Monday March 26 wake up to same message saying account not validated upon attempting an outbound call. I refer to previous days instructions. Enter ##325xxx# and somehow my Mobile Number has changed to one digit off(same digit) again as yesterday. I Edit->Reset and phone works Most of the day.
    Later that Night after an odd amount of time with no calls, I try to place and outbound call and get validation error message again. THIS TIME I go in change settings to what it should be->Reset. Attempt outbound, no dice, same error message about validation. re-check phone activation parameters and all are as they were just changed. I attempt SOFT RESET. re-check parameters no change, as they are
    supposed to be, still recieving validation error message.
    Local Sprint Shop Tech guy tells me hes never seen any problem like this, I was saddened when he tried to use an analogy of it's kinda like how does a comptuer get a virus? WTF do you not know and your my tech guy?! He tells me it's defintely an application or sync issue. He sends me home and tells me to make sure I have everything Sync'd up, and then gave me the steps to perform a hard reset. I hard reset and check Phone Activation Parameters and there are as they should be to work. I try to text and call but recieve Message saying my account isn't validated. Re-check parameters. Soft Reset. No change.
    Before sitting on hold for two hours I troubleshoot the best that I can. I have uninstalled and re-installed all software and drivers on computer. I have done every type of reset except the zero-count reset. After each reset, I test service and check parameters to no change, still same validation message. Using the ##377 data error logging I show a crash occured on 3-28/07 at 5:20 pm while running HotSync: Fatal Exception. I dial #18 to try a signal boost. I tried to do some ROM tweeking with a ROM tool and a reset while pressing the HotSync Button, I could get to the rainbow screen that I was supposed to but the Rom Tool consule just produced an error every time I tried to run the exe. and could never sync the ROM tool with my Treo 650.
    I also tried a Sprint Serial Patch Installer. Nothing worked, not any noticible change in symptoms, parameters In Phone Activation Menu for Mobile Number never switched back to the wrong amount, but remained as I changed them Monday morning, but still account validation problem.
    After ages on hold I finally make it to advanced tech report after they hung up on me on hold for 40 mins just previous. I run through a more detailed set of events and steps with the Techie who is a little overwhelmed not only with the bizareness of my problem but how thouroughly I have troubleshooted my phone. He says he needs
    to get some supervisors to help him sort through all I just told him. 5-10 mins later he gets back on with nothing new to report, they are still working on it. He comes back 15 minutes later and says that he 90% sure it's a network problem
    not a hardware, application, or sync problem like the local Sprint Techie who guranteed it was. I have him check to make sure my area is still covered by EVDO, it is. I have him check the local towers and transfers for my area to see if this is isolated or if something bogged down the comm lines for Sprint and maybe created a backlog of
    local validations queued and waiting. This was not the case, He said all traffice in my area is going smoothly, no backlogs, or jam ups. He is still certain it is a network problem, but sidetracks into a little rant about a new system or interface that Sprint implemented and is just a mess. I'm not sure if he was referring to a validation system,
    Comm system, or tech support knowledgebase, I got the impression he meant a very chaotic, fragmented, and inefficient tech support system he made the commented it was like finding information in a pitch dark room, GREAT NEWS FOR ME!
    He then puts me on hold for about another half hour. He comes back and tells
    me that they are going to try and reset my entire account from there side of operations. He gives me the programming steps for a WideBand Reprogramming I think is what he said, not 100% tho. it is a ##7xx# number with a reset but in drop down menu. he gives me the code to bypass the lock they have on doing this. He tells
    Me wait a couple of hours do the WideBand Reprogramming instructions and after the phone resets those changes go to the ##325xxx# Phone Activation Program. My mobile Number and MIN have been reset and I edit them to what
    he told me to, which was same parameters that had been in there since Monday night and not working. So what did I do with my two hours? I wrote this booklength cry for help from the online community I just retried last steps to no avail, can anyone save me from being on hold from Sprint anymore it's been the same song for years!
    Ok I should mention that this is my second Treo on this plan ones screen broke and was replaced by my Sprint PCS Total Equipment Protection Program. About when I got my new replacement Treo I took a break from school, so I wasn't power using my Treo as much especially in regard to HotSyncing. I took the new phone Unistalled all previous palm software and drivers from my PC, reinstalled software from disc,
    from new/replacement Treo. and set up like a first time Treo User. I also Have one gig SD card that I left at a friends out of town 4 weeks ago so hasn't been in this problem. The only other external App that was on my phone was google maps mobile which was deleted in first hard reset and never put back on.
    Maybe you don't know how to fix this, but I am interested in anyone else this has happened/is happening to, has theories/reasons/knowledge/conspiracies as to how and why this is happening. especially the how, the advanced tech support guy verified that everything looked ok from their end on all spectrums, accounts, phone, ESN's, MIN's, Towers, local area but was still sure it was their network problem. It's been well over two hours now and nothing's changed since his last instructions.
    I noticed a new clue that might be of help I was in Phone Updater just trying new tactics and it attempted to set up my PCS vision services as it was the first time in there since the hard resets. I recieved Error 3000: Data Service Unavailable when connecting to Sprint Provisioning. I also notice no service bars going from 1 to 3 just sitting in my room. Is it possible I am being hijacked/hacked/tampered with locally or remotely. But advanced tech support with sprint verified EVDO, all towers, and general local service area we're all online without hitch to any other local subscribers as far as he could tell. I'm not up to spead in the Phreaking world but any insight is welcome, and help is appreciated. Could someone or something be messing with my phone?

    1. - Phone Specs.(after many hard resets) -CDMA - EVDO--
    - Sprint PCS Vision(TM) Smart Device Treo(TM) 650 by Palm(R)
    - PalmOne phone v 1.0
    - Phone Info: Software - Treo650-1.13a-SPNT
    - PalmOne Blazer v4.0
    - Palm Powered HotSync v5.4.0 - cradle/cable connection
    - PalmOne Bluetooth Manager v1.0-Blue Tooth is Off

    - Network Preferences-Springt Provisioning IP address automatic
    - Security - Password Unassigned-Auto Lock Never-Show Records

    - All Applications -
    - Quick Tour, Bluetooth, Calc, Calendar, Camcorder, Camera, Card Info, Contacts,
    Downloads, Get BC, HotSync, Memos, Messaging, Phone, Pics&Videos,
    Prefs, RealPlayer, Security, Sounds, Tasks, VersaMail, Web, Welcome,
    World Clock

    Under Phone Preferences
    - Call forwarding is off
    - digital roaming is checked

    Dial Preferences
    -North American Dialing

    2 - Sprint Plan Info -
    - Sprint Fair and Flexible Plan(SM) with Night Minutes - 7pm - 1000 minutes
    - Sprint PCS Vision(TM) Access Pack
    - 500 SMS Text messages per month
    - Two-year-subscriber agreement - 12-7-07
    - Sprint PCS Total Equipment Protection Program

    3.- Microsoft Windows XP SP2
    Computer info not pertinent to problem
    Last edited by thesheqq; 03/29/2007 at 03:37 AM.
  2. #2  
    woah... long post. you lost me

    --didnt even bother reading it.
  3. #3  
    Try the zero reset. Then you can ve sure you flushed EVERYTHING from your Treo. Worth a try.

    I remember in early days of 650 that's how one got out of 'reboot hell'. Worked for me the once or twice I did it way back when.
  4. #4  
    Quote Originally Posted by trim81 View Post
    woah... long post. you lost me

    --didnt even bother reading it.
    why bother replying then
  5. jhn
    jhn is offline
    jhn's Avatar
    112 Posts
    Global Posts
    114 Global Posts
    Quote Originally Posted by ttrundle View Post
    why bother replying then
    Get a grip
  6. #6  
    That's a long paragraph

  7. #7  
    If you are having a network issue why on earth do you think we would be able to fix it
  8. #8  
    take it to the sprint store=\
  9. #9  
    Quote Originally Posted by jhn View Post
    Get a grip
    on what? Post seemed simple enough to understand.
  10. #10  
    If Sprint is well aware of the problem, can't they just do a swap through insurance?
  11. #11  
    The easiest solution is for you to get SprintPCS to swap for a refurbished Treo 650. Cost is about $60 after they verify that your existing phone does not work.

Posting Permissions