Results 1 to 5 of 5
  1.    #1  
    I just tried to run Xweather this morning, and got the following error

    "error loading pnojpeglib. Please verify this library is loaded on your device."

    I checked, and the file is there. I tried to resintall it, but it wouldn't let me.

    Xweather ran fine yesterday. The only thing I think I did between then and now was install the new Handmark Express (free version). Looking over the install log, it seems that tried to install pnojpeglib as well, but wasn't allowed since the file already exists.

    I am trying to remove Handmark Express now, and I will see how that works. But has anyone else found these programs to be incompatible? Is there a work around?

  2.    #2  
    Okay, I tried uninstalling Handmark Pocket Express.

    Still got the error.

    I tried uninstalling xWeather, and reinstalling both xweather and the file,but it said the pnojpeglib file was still there. So I specifically deleted it, and then uninstalled xWeather, reinstalled both files, but I still get the error!


  3. TRgEOff's Avatar
    589 Posts
    Global Posts
    591 Global Posts
    Quote Originally Posted by cjvitek View Post
    I recommend cross-posting on the Moxsi Xweather forum, Scott is very helpful:

    The pnojpeglib library has caused a few people problems, as you will see there.


    Treo 650 1.20 LAP.
  4. #4  
    sorry, i just came across this post.

    check here:
  5.    #5  
    Works now, I checked (and posted) over there.

    I guess Ican't have pocket express AND xweather on the treo? Anyone else have both, with both of them working okay?


Posting Permissions