Results 1 to 3 of 3
  1.    #1  
    New Treo 680, been using fine for past month and this problem has surfaced. Essentially, whenever I try to manually set the time (as when I do soft reset), I am able to select the time column and can freely put in the time but when I click done, everything freezes indefinately. I then have to soft reset again and have to choose Automatic let phone set time (which sadly my O2 network in UK does not seem to).

    I also tried third party programmes like Palmary Clock or Worldmate Pro which lets me sync time online (via GPRS) but this also freezes once done.

    The thing is the correct updated time does show once reset is complete but no matter what else I try, I cannot avoid the freezing when time is set. Only way I set time nowadays it set time, let it freeze, soft reset then set to automatic to allow previously set time (hence I have to set a minute late to allow reset length!)

    Please help. My last hope is a hard reset which I am trying to avoid.
  2. #2  
    Just wait.. It takes about 30-45s. Happens to everyone AFAIKAFAIKAFAIK.
  3.    #3  
    thanks for advice. Initially when I had Treo, I always noticed a significant delay but like you said, waiting a bit sorted it out.

    Now, however it stays stuck for minutes as I have tried leaving it alone. Only soft reset helps

Posting Permissions