Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Quote Originally Posted by RICHINMJ View Post
    Political correctness has invaded Austrialia. We are doomed as a world.
    Bugger me! I hope I didnt give anyone the wrong impression that my motivation was PC.
  2. #22  
    Quote Originally Posted by RICHINMJ View Post
    Political correctness has invaded Austrialia. We are doomed as a world.
    I'll bet you don't understand what political correctness really implies, but I've been through this. They don't dispute that some people might be stupid. They deny there is such a thing as stupidity. So I don't think DIG is (stupidly) PC. He doesn't deny that there are stupid people, just that we shouldn't call each other that in our already heated exchanges. I think he's right. We can pretty much count on the stupid ones showing they are without us saying so. Isn't that half the fun? All the fun?
  3. kerunt's Avatar
    42 Posts
    Global Posts
    43 Global Posts
    Quote Originally Posted by cristobal View Post
    Not quite but if attempt to load more than 2GB the files just become corrupt and will not play. Are you getting any error messages?
    This sounds like a common problem with fake flash media. Did you get your card from a local store or online (eBay)? eBay has loads of fake SD cards which cause very similar problems.

    Palm M100 -> Handspring Treo 90 -> Sony Clie NR70v -> Dell Axim X3 adv. -> Dell Axim x50v -> Dell Axim x51v -> nothing.

    Razr Z3 -> Nokia N73 -> Samsung i320n -> Nokia N73 -> HTC TyTN -> Palm Treo 680
  4.    #24  
    Yes it was Ebay if my memory serves me right.
  5. #25  
    I reported earlier that my 4 GB Transcend 150x (not SDHC) card only accepted 2 GB of data.

    It turns out that it was my fault. I had earlier loaded a 980 MB file (a Garmin map image file). It turned out that the Garmin Mobile XT software didn't work so well, so I removed the files. When I tried to remove the 980 MB file, I used the Treo's Palm "delete" function (like an *****) instead of sticking the card into the card reader (finally found one that works with the 4GB card) and using the PC to delete it. It was taking so long to delete the file using Palm's "delete" function that I thought my Treo had hung up, and interrupted the process.

    Well, interrupting the process made the file disappear from Palm's point of view (couldn't see it any more on FileZ or other file lists). Actually, the file was still there, taking up gobs of space. In fact, I did this twice (because I was loading and unloading the Garmin software to try to make it work.

    I finally tried formatting the card from the Treo, and that released the space formerly held by two instances of the 980 MB file. And now the card holds 4GB (or pretty close to it!).

    So I revise my take on the Transcend 4 GB 150x card: it works! (But older card readers won't read it, including the built-in reader on my relatively new laptop (bought in summer 2006).
    Lurking and learning ...
Page 2 of 2 FirstFirst 12

Posting Permissions