Results 1 to 15 of 15
  1.    #1  
    I've been searching through the forums the past several nights looking for someone else who's had this issue but couldn't find any. Here's my situation.

    I bought my Treo from eBay two weeks ago and although the seller claimed it was new, there were some tiny scratches along the edge of the screen that told me otherwise. It was packaged with a standard battery, an OEM sync cable and AC charger. It also included a car charger. I popped the battery in and was pleasantly surprised that it came on with about 40% showing on the meter. I figured it needed to be worn down to near zero in order to charge properly so I fooled around with it until it started telling me I had a low battery. It was about 10%.

    I plugged in the AC adapter (without the hotsync cable) and proceeded to charge it. It kept "charging" and "not charging" for a few times and then it finally settled in. I checked on it about 15 minutes later and it had actually gone down(!) to 5%. I looked around the net and found that the sync cable could trickle charge the phone. I did that without the AC plugged into the back and after 6 hours it was at 40%. I tempted fate and plugged the AC in. After a few minutes, it was down to ~23%. I couldn't believe that my AC adapter would drain the battery rather than charge it. I tried my car charger and it did the same thing.

    26 hours later, I got it to trickle charge to 100% (99%). I was very upset that the normal method wasn't working. I then let this charge wear down as was suggested around the forums and tried the whole process again. No luck. A few other trials and errors lead me to believe it was the battery. I broke down and bought a new Sedio extended battery and THAT won't charge with the AC adapter. Same symptoms.

    This leads me to hope that it is a software issue not a hardware issue. I noticed that an in-cradle zero out reset might solve this power meter problem. But I only noticed this problem in the 680 forums, not the 650. I am not ready to do that right now, since I am trickle charging the extended battery for the first time and don't want to use it (wear it down) until it's fully charged.

    Four possibilities:
    1. Power meter software issue.
    2. Two bad chargers. (unlikely)
    3. Two bad batteries. (major coincidence)
    4. Charging port is defective and I need to kick some tail over on eBay.

    There is also a strange thing that happens that I can plug the AC in and when it says it's gone down or hasn't moved, if I unplug that and leave the sync cable momentarily it's gone up to a "normal" charge for the amount of time that the AC adapter was plugged in. This makes me believe it's a software issue. How do I fix this?? HELP!
  2. #2  


    Sorry for the issues.

    Before doing anything else -- I would see if you could go down to your carrier's store and ask to plug your unit into one of their chargers -- either a back room one or one that is charging a display model. If your Treo responds normally to that -- then you have identified your charging cables as the issue. . . . . . . ., if the same happens -- I am leaning towards possibility #4 . . . . and you certainly have done your due diligence to resolve the issue first.

    Cheers, Perry.
  3.    #3  
    My Sedio was at 78% at about 7:30 and just for fun I thought I'd try the AC piggybacked on the hotsync. That was 20 minutes ago and now it's at 87% and climbing. First time it's ever done that. I do have the SIM card out now, which was a trick I learned over at the 680 pages. I guess maybe I should add a number 5 to my list:

    5. SIM card causes drain on battery while charging using AC adapter.
  4. #4  
    Did you just add your location? Didn't see that on the first go around . . .

    Welcome again and I think I am going to start asking YOU questions . . . you are already a walking encyclopedia of Treo knowledge.

    Thats the first I have heard of a SIM/Battery issue on either Treo -- but I am a Sprint user and do not usually frequent the GSM section.
    Last edited by gtwo; 03/23/2007 at 08:14 AM.
  5.    #5  
    Well, something is still going haywire because it never got any higher than 87%. It's been plugged into AC all day with the charging light lit but never got any higher. I'm going camping for the weekend with my Boy Scout troop (I'm the Scoutmaster) and won't have access to charge it any further. Going to hope that it's not doing any long-term damage to my new Sedio battery by running it with an 86% charge on the power meter. I am bringing along my oem battery as a backup and will let you know what happened when I get back Sunday afternoon.

    (btw, yes, I had just added my location, etc., to my profile.)
  6.    #6  
    Sedio extended battery handled very well. I was at 86% when I left on Friday and now, Sunday afternoon it is sitting at 44%. I didn't use the phone, but I had the radio on most of the day on Saturday, but not after 11pm on Friday. Also had the bluetooth radio on. A total of three short calls were taken and about an hour and a half total of internet including 15 min of Google maps mobile. Also, about two hours of solitaire & sudoku. Going into work tonight and guessing the battery will be just about dead when I get home and I think I'm going to hotsync and try a zero out in-cradle reset. (If I have the dexterity)
  7. #7  
    reo 680: questions about Battery saving tips

    I am unable to perform the following posted suggestions for increasing my battery life by disabling certain features:

    (# Turn “Select Network” to MANUAL instead of Automatic (go to Phone > Options > Select Network and click on your carrier)

    # Disable “Active Polling” in Versamail or other 3rd party email solution

    1) When I go to phone > opitions, I do not see "Select Network". Does anyone know how I can find this?

    I also am unable to find "active polling" anyware in my versamail (I use AOL with it).

    Can someone kindly advise me how to find these?

    One other question re: a posted item about a "slim" extended 1800hAh battery for Treo 680 (not the bigger battery requiring the extra piece of plastic in the back of the Treo).

    Someone posted the following on one of the treo forums:

    "By the time all the new Treo 680 power accessories arrive you should have four options to maximize battery life:

    1. Adjust the various available setting that influence battery life (see Treo 680 Battery Review)
    2. Get an original spare Palm 1200mAh battery or;
    3. An Extended 2400mAh Battery Pack (available within 10 days) or;
    4. A slim extended 1800hAh to fit the normal battery door (hopefully available within the next two months).

    Haven't seen anything on it yet.

  8.    #8  
    I'm sorry Lawrence, I don't have any information for you. I only have a 650, not a 680. I am using some of the 680 tips to troubleshoot my crazy phone I bought off eBay.

    Back to the original topic, I've performed my zero-out reset and it didn't resolve the issue. I have written New Connection Wireless (my eBayer) to let them know that since I wrote them last (which I never got a reply to) that I have been troubleshooting around the clock to try to fix it, but haven't found a solution and told them they needed to resolve the issue by 5pm tomorrow (Tues. 3/27) or I will start the eBay buyer protection process. As I said in my email to the seller, I LOVE my Treo, but hate the charging issues this unit has.

    Has anyone else had to go through Buyer Protection? I hope it's not too painful a process. Do I get my money back and keep the product or do I have to pay to have it shipped back? At this point I'm almost willing to pay the extra $125 to get one new from At the very least, I'm going to use the money to go towards a refurb one from TigerDirect (what I should have done in the first place but I thought I was getting Brand New for less than refurb. Silly me!
  9. #9  
    This is the biggest bunch of silliness I've read in at least.... 15 minutes.

    If your phone discharges while it's charging, something is wrong. You got a bad phone from eBay would be my guess.
  10.    #10  
    My Treo is possessed! I am currently trickle-charging it (the only method that works) and I flicked it on to check out where the battery was at and it said 3%. It's set to 30-second auto-off and before it turned off I heard a beep and it shut the screen off. I turned it back on and it wasn't dead as I thought it might be, but was at 11%!

    I hope the seller doesn't drag out the whole dispute thing so that I can get my money back and order one that require an old priest and a young priest to get to work properly. I'm still waiting for the pea soup to shoot from it somewhere.
  11.    #11  
    There is a light at the end of the tunnel on this issue. I have finally gotten ahold of my eBay seller and he's agreed to repair/replace my treo for the cost of me shipping the unit back to him. I still think I should have bought a refurb one from TigerDirect, but we'll see what happens with this. If I get a second one that doesn't work properly, I'm requesting a refund so I can do just that. He's a pretty good seller when you talk a little tougher to him than I did to begin with.

    The only bad thing is that I will probably be without my Treo for about two weeks. I sent it UPS and the estimated arrival date is Monday and then his next "shipping day" is Wednesday, so I figure it will arrive the following Monday. I guess I'm back to my Samsung until then.

    Any ideas as to how I can pass the time until then?
  12.    #12  
    Two weeks later and my seller sent me back my Treo and a note saying: "No Problem with Phone"

    WTF?! I'm not sure my angry letters detailing my problems were sufficient enough to explain what the issue(s) was. Needless to say, I'm now pursuing action through Paypal.

    Long Story Short: New Connection Wireless is not a good eBay seller. Especially one that is a "Power Seller."

    I am still convinced it's the power connector port that's causing the issue. The worst part is I looked on and they're no longer selling the refurb ones, just the "white box" refurb ones. (whatever that means)
  13. #13  
    I'm not sure TigerDirect would be a better solution. I've read a lot of bad things about them...
  14. #14  
    I too am having the same exact problems with my Treo 650. It is about 1 year old (I have been through 4 others). It just started having the charge/discharge problem. New battery did not cure. I did a hard reset once before and "cured" it for a while. Now it is doing it again on the "new" battery. I think it is a software issue. If someone has a solution PLEASE post it. Thanks
  15. #15  
    2.5 years into owning my 650 and I'm having the same exact charging issues. I think the charge port just wears down over time. The primary solution to this seems to be to have two batteries and an external charger. The secondary solution seems to be to find a new phone.

    That makes me sad. This Treo has been set up so nicely for so long now - no chokes, coughs or random resets... unbranded, contract-free, and paying old unlimited Cingular internet rates... all the software I need loaded up just the way I like it... such a pain to start over. *sigh*

    If animals are deprived of hope ... they are compensated by being given an almost endless patience for enduring, or simply for waiting. - Joseph Wood Krutch
    Beloved old unbranded GSM 650 shorting out and retired.
    Now happily driving the Black Euro GSM Centro. Yum.

Posting Permissions