Results 1 to 12 of 12
  1.    #1  
    I downloaded Mundu and I'm trying it out and I love it EXCEPT for the fact it keeps crashing on me. When it doesn't crash, it's a great program that I want to buy but it crashes too much on me. Crash as in it resets the Treo.
    I tried doing a hard reset and starting clean but the same problem keeps occuring. Is this a recurring problem with a lot of people with their 700P or is it just me? I emailed them about this but was hoping maybe someone here had an answer. else I'll have to look for another program.

    Not sure if maybe the other 3rd party software is interfering with it? The only other 3rd party software or software I have that's not Palm defaults are:

    Google Map

    Could it be something like that?
    Any help would be GREAT!
  2. #2  
    I've had Mundu for maybe 2 months now, first V3 now V4, it hasn't caused any resets at all.
  3.    #3  
    Hmm, that's strange...I wonder what's causing it. But than again, my Treo has randomly reset itself every now and than but not as often as Mundu causes it... maybe it's my Treo?
  4. #4  
    I've been running Mundu 4 since it first came out all day long without any reset probs on my 700p.
  5. qwalls's Avatar
    162 Posts
    Global Posts
    168 Global Posts
    See if it still happens when you disable keyguardtime+. I reall ylike that program, but it does cause some instability/reboots on my 700p.
  6.    #6  
    Okay, I'll try that out.
    I'm assuming if no one else has this problem than it's probably one of the 3rd party software that I have that's causing the conflict. I'll see if uninstalling KeyGTime+ does the trick
  7.    #7  
    Nope - wasn't KeyGTime+ - it just reset`d itself again.
    I think it does that during stress-loaded times... usually when I'm "multi-tasking" in a way - like when it's running in the BG and than i'm checking my mail.
  8. #8  
    Maybe it's SnapperMail then. It might just be how everything was installed. I remember a while back I had a reset problem on my 650. I did a hard reset and installed everything again, maybe just in a different order, and it worked great. Personally, I think it's going to be a program that's always running, rather than something like GoogleMaps, that runs when you tell it to. Of course, that's just my opinion, I could be wrong.
  9. #9  
    If this helps here are the apps I constantly have running in the background with mundu without problems:


    I have noticed conflicts with PDANet.
  10. #10  
    If you are still having this problem, see what happens when you turn off Fontsmoother.
  11. #11  
    I have reset issues also... but it is with a specific yahoo ID. I can log in with other ID's either Yahoo or the others and have no problems. But no matter what, with the 1 ID on Yahoo, I get reset everytime after about 5-10 seconds. I'm not sure what it could be. I have emailed tech support several times. They say... looking into it. It's been a couple of weeks.
  12. JayL's Avatar
    226 Posts
    Global Posts
    263 Global Posts
    no resets for me with 4

    Sprint 700p

Posting Permissions