Page 3 of 3 FirstFirst 123
Results 41 to 44 of 44
  1. #41  
    im in EVDO and it still doesnt work
  2. djraw's Avatar
    370 Posts
    Global Posts
    393 Global Posts
    worked for me.
  3.    #43  
    ok, so I am in EvDO land today and it DOES NOT give me the "locate me" option. So I am not sure if it only available in non-EvDO areas (which is where it worked for me before) or it is only available in certain areas regardless of network type. I suspect the the former possibility is the more likely explanation, but I could be wrong.
    Treoing & Loving it
  4. #44  
    My Results:

    Blazer - no "locate me"
    Opera Mini - no "locate me" via Blazer: "go2" link - no "locate me"

    AFAIKAFAIKAFAIK $I$ $have$ $location$ $privacy$ &$quot$;$off$&$quot$; $in$ $the$ $phone$ $prefs$, $so$ $not$ $sure$ $what$'$s$ $happening$ $here$. $I$ $just$ $use$ $movies$.$yahoo$.$com$ $so$ $it$'$s$ $not$ $a$ $big$ $deal$, $but$ $surely$ $an$ $odd$ $thing$ $that$ $would$ $be$ $nice$ $to$ $find$ $the$ $answer$ $to$. $I$ $like$ $the$ $simplicity$ $of$ $go2$'$s$ $menus$.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
Page 3 of 3 FirstFirst 123

Posting Permissions