Results 1 to 3 of 3
  1.    #1  
    I have a weird audio problem, I fear it's software interaction but can't figure out how.

    Treo 650 GSM Unlocked

    Audio is fine for all telephone calls:
    - Speaker is fine
    - Mic is fine
    - Using a wired headset (Seidio) is fine
    - Using BlueTooth headset (Palm) is fine

    Audio works for sounds:
    - Ring tones
    - Alarms

    Audio is nonexistent for all non-telephone activities:
    - RealPlayer
    - RecorderX
    - SoundRec
    - PalmDictate
    - MMS Recording

    - Ring-Tones work
    - Old Alarms work
    - MP3 do not work

    Any thoughts?
  2. #2  
    I'm having all the same symptoms with my 650. I hope someone answers you, because I've asked and no one could help...
  3.    #3  
    I tried for two weeks to solve this problem (~15hrs).

    Taking a walk in fresh air (20C in March in New Jersey after weeks of hovering around 0C) helped.

    I had a hack enabled. In YAHM, I turned off the "Silence" hack (Alexander Pruss) and that solved the problem.

    Weird that MP3 and voice recording was disabled but not alarms or phone...

Posting Permissions