Results 1 to 8 of 8
  1.    #1  
    My Inet on my Treo 650 has not worked for weeks. I have T-Mobile T-Zones plan (and yes i read the other thread w/ similar but not exact same problems) and the connection screen says CONNECTING then two seconds later CANCELING. earlier last week it was saying something about a GPRS problem. i have never changed my settings - it just stopped working. has t-mobile locked a certain port ? what is the way around this ?
  2. milkham's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    try turning the phone off and then turning it back on.
  3.    #3  
    ive done this plenty of times. still no luck.
  4. gw1
    gw1 is offline
    gw1's Avatar
    58 Posts
    Global Posts
    60 Global Posts
    TMobile has been systematically disabling people with actual smartphones from using t-zones rather than the internet plan... although you can try to have it re-send your network settings from the my-tmobile site
  5. atma's Avatar
    1 Posts
    I got away with t-zones for abouta year. occasionally it wouldn't work and I could get one of the t-mo tech people to "knock me off the tower" or some other work around. Finally about 6 mos. ago I was told they've been going around the country gradually closing the ports that made it possible, and once they got to me, there was really nothing more to be done. I finally caved and got the full service internet. yes, its a lot, but I'm glad. Good Luck
  6. milkham's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    if they close the ports you can still use a proxy and get on the web at least. the situation's been pretty inconsistent here in new york, last november or december they opened all the ports back up and then a couple of weeks ago they closed em down only to reopen them again.
  7.    #7  
    im in new york as well but they dont work ... ill try going through the t-mobile website but if that doesnt work it looks like i have to get the full inet plan huh? $19.99 a month?
  8. #8  
    I am in Miami and I have a T-mobile ToGo service (prepaid).
    I have the same problem with Internet surfing and emails.
    Since 4 days I cannot browse the internet and cannot receive or send emails.
    If I open the web browser, it automatically login to the network successfully but then the browser remain still on sending and after approx 1 min a message pop up saying that the webpage cannot be reached.
    Hope they will re-open their servers pretty soon.
    BTW even when the internet browsing was working, I could never access the page: (which is the main page for the T-zones free service).
    Has somebody been able to access it ?

Posting Permissions