Results 1 to 2 of 2
  1.    #1  
    I'm trying to format my new 8gb A-Data sdhc card in my 650 with Card Reader. Using Disk Management, my computer sees the card, sees the capacity, and says it's Healthy. When I try to format, it gets up to 100%, then I get an error, saying the format could not complete. I've tried different allocation sizes, all with the same result. When I try formatting at the command prompt, it gets to 100% then says, Invalid media or track 0 bad - disk unusable.

    This is my second A-Data card. I bought it on newegg, tried formatting, got the above results, so I sent it back for a replacement, and I'm getting the same results. Am I doing something wrong, or did I get 2 bad cards? My 8gb Transcend card works fine.
  2. TPGolfer's Avatar
    53 Posts
    Global Posts
    58 Global Posts
    Try formatting using the dos command box:

    format [insert drive letter for card]: /fs:fat32 /a:32K /q

    If that doesn't work, try installing the Panasonic formatter at to recognise 8Gb, then format it on the T650. This will format it to 4Kb sectors, so you may then want to use the above dos command to reformat to larger sectors (for faster speed).
    Wai Leung
    Palm IIIx, Palm IIIc, Handspring Visor, GSPDA G18, T650

Posting Permissions