Results 1 to 6 of 6
  1.    #1  
    I was using a 4gb Transcend with my docs and other stuff on it. Just recently about four of my docs get the following error message.

    Content modified on the handheld; however, the file is read only, open in another application, or inaccessible on the desktop. The synchronization of this file's content will be skipped until the file on the desktop is made accessible.
    --The destination card for this document wasn't inserted during the synchronization or it has been formatted. Insert the card or move the document to a different card and synchronize. For more information see the Help file--

    This also appears
    - Source file cannot be found
    The item has not been updated on the handheld.
    Run Documents To Go on the desktop and update the item view to resolve this problem.

    These two messages appear for all four docs. I have since quit using the card and had to rename the files in order to get them to sync. I have read the help file and it was no help as I have tried syncing with the card and the docs are no where in DTG. The docs are not open as the error suggests either.

    Is there anyway to eliminate this error message and erase these docs all the way from DTG? It is really annoying.
    Blackberry Curve 8310
  2. #2  
    Have you checked the DtG Desktop to ensure that you have selected the Transcend card for the documents you wish to sync? I have found that when I change primary card, I need to do a bunch of editing on DtG Desktop.
  3.    #3  
    I have removed all the documents from that card and even deleted the card. There is no trace that I can see.
    Blackberry Curve 8310
  4. #4  
    Have you edited these documents and exited Docs to Go before saving the file(s)?
  5.    #5  
    That is very possible. I am not sure as it has been two weeks or so, but I first started noticing it if I had a file open while hot syncing.
    Blackberry Curve 8310
  6.    #6  
    Problem solved. I had problems syncing tasks this AM and so while trying to correct this, I uninstalled Palm Desktop and then reinstalled it. No more annoying DTG error message. Lots of other annoyances with reinstall, but oh well. By the way I later found out my syncing problem this AM was a corrupted task, so lots of headaches that could have been solved by a simple delete of the task on the Treo. DTG got fixed though, so I guess it was worth it.
    Blackberry Curve 8310

Posting Permissions