Results 1 to 2 of 2
  1.    #1  
    I currently have a problem with my TREO 650 phone. The phone software will not turn on. When I try to dial a number it tells me that my phone is off, would I like to turn it on? I click yes and it re-starts but the phone is still off. It has had this problem since I tried to un-lock it from Verizon and edit the ROM to make it work with AllTel. I can remember changing some settings in the "ROMTool", specifically the under the "Phone Info" tab there is a button called "Edit Tokens". I made a few changes there. I tried to un-do the changes I make but I don't think I got them all.

    I made a few changes in the "Edit Tokens" area and tried to update the phone with Verizon's v4 and v5 (newest) updates but it won't update. This is the error message I get when I tried to update with the v4 update . When I tried to update to v5 it kept looping a restart on updating the 911 updater.

    This picture will show you my current ROMTool, Edit Token settings:

    If anyone can tell me what the settings are suppose to be, maybe that will solve my problem.

    Thanks for reading my message. RSpi
  2. #2  
    The XXXX token wasn't there, just delete it and try again. If no sucess, post the results...

Posting Permissions